PDA

Vollständige Version anzeigen : Textfeld ist mittig zentriert beim schreiben


reneLE
24.04.2003, 08:27
...und das ist mächtig lästig! Nur wenn ich, nachdem ich was reingeschrieben habe, die Zentrierung über Eigenschaften ändere, schreibt er normal weiter. Wie kann ich diese Einstellung verewigen?

MfG

Rene

peppi
24.04.2003, 09:00
Hallo,

meinst Du jetzt das Textfeld oder den Text? Für letzteres brauchst Du doch nur die Absatzformatierung über die Symbolleiste zu ändern, bevor Du reinschreibst.
<br><br>

reneLE
24.04.2003, 11:40
Nachdem ich ein Textfeld angelegt habe, kann ich losschreiben! Der Text selber ist links zentriert, aber das Objekt Textfeld dehnt sich nach beiden Seiten aus. Wenn ich die Eigenschaften des Textfeldes anschaue, steht auch mittig zentriert da. Änder ich dieses, funktioniert es auch. Aber warum muss ich das jedes mal aufs Neue machen?

MfG

peppi
24.04.2003, 11:49
Hallo,

vielleicht solltest Du die Option Größe der Autoform dem Text anpassen deaktivieren. Zum anderen kann ich dieses Verhalten bei mir nicht feststellen.
Und wenn Du die Einstellungen Deinen Wünschen angepaßt hast, auf der ersten Registerkarte Standard für neue Objekte aktivieren.

<br>