PDA

Vollständige Version anzeigen : Bitte dringend um Hilfe beim Sortieren von Monaten (nicht so einfach wie gedacht)


Rabi
21.09.2001, 11:21
Hallo zusammen,

ich habe eine große Liste. Diese möchte ich nach drei Kriterien sortieren. Organr, Zweigstelle und dann Meldedatum. Das Datum soll natürlich so sein daß erst Januar dann Februar usw.
Gehe ich über Daten - Sortieren und stelle erst die Organr, dann Zweigstelle, dann Meldedatum und dann die Optionen auf "Jan,Feb..." dann macht er das nicht.

Gibt es noch eine andere Möglichkeit???

Vielen Dank für Eure Hilfe!!

<p align="left"><font size="1" face="Century Gothic"><font color="#000000">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag ein Link entfernt.</font>

StrgAltEntf
21.09.2001, 11:41
Hallo Rabi,

ohne Deine Tabelle zu kennen, mal 'ne Vermutung - Ist Dein MeldeDatum denn überhaupt eine Zahl oder ist das Text? Check das mal, indem Du die Formatierung dieser Zellen auf "Standard" stellst, dann sollten dort Zahlen drinstehen.

Das mit der Option "Jan,Feb..." kannst Du in diesem Zusammenhang vergessen. Das ist die AutoAusfüll-Liste, die auch nur bei Daten funktioniert, die in der Form als Text eingegeben wurden - also Jan, Feb ... bei 3. Jan, 1. Feb usw. funktionierts schon nicht mehr.

Wenn das Meldedatum 'ne Zahl ist (meine Glaskugel sagt im Augenblick: "... ist nicht ..."), dann kannst Du die auch ganz normal auf-/absteigend (ohne Option) sortieren.

Ich hoffe es hilft etwas weiter ...

Schönen Gruss
<font size="2">Schorsch Dabbeljuh</font size>

<hr width="50%" align="left"><font size="3">It's not a bug, it's a feature ... </font size>
<hr width="50%" align="left">

<p align="left"><font size="1" face="Century Gothic"><font color="#000000">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag ein Link entfernt.</font>