PDA

Vollständige Version anzeigen : Brauche Formel für einen Notenschlüssel


speltach
29.08.2001, 20:58
Ich brache eine Formel für einen Notenschlüssel:
Bei folgenden Punkten sollte dann diese Note in einer anderen Zelle stehen.
240-221 Punkte Note 1
220-194 Punkte Note 2
193-161 Punkte Note 3
160-120 Punkte Note 4
119- 72 Punkte Note 5
71- 0 Punkte Note 6

Gibt es däfür überhaupt eine Formel und wenn wie muß sie aussehen.

Ich wäre euch sehr dankbar wenn ihr mir weiterhelfen könntet.

<p align="left"><font size="1" face="Century Gothic"><font color="#000000">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag ein Link entfernt.</font>

jinx
29.08.2001, 21:47
<font size="2" face="Century Gothic">Moin, speltach,

bitte wennen...

In Spalte A1 steht das Ergebnis, dann gibst Du in Spalte B folgende Wenn-Dann-Bedingung ein:
=WENN(A7<72;6;WENN(A7<120;5;WENN(A7<161;4;WENN(A7<194;3;WENN(A7<221;2;1)))))

So ich denn keinen Fehler gemacht habe, steht das richtige Ergebnis in B1.
Formel dann per kopieren nach unten vervollständigen, aber obacht: wo kein Wert in Spalte A steht, erscheint eine 6 (nichts ist halt kleiner als 72 ;))

<font color="#808080" size="3" face="Arial Black">HTH
jinx</font>

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag die Signatur angepasst...</font>

prinzeri
30.08.2001, 10:51
Hallo Speltach.

Wenn Du die Formel noch leicht modifizierst, kommt auch nix, wenn vorne nix steht:

=WENN(ISTZAHL(A7);WENN(A7<72;6;WENN(A7<120;5;WENN(A7<161;4;WENN(A7<194;3;WENN(A7<221;2;1)))));"")

Gruss
prinzeri