PDA

Vollständige Version anzeigen : Frage zum SVERWEIS


Ijssel_de
20.05.2001, 16:03
Hi nochmal,
sorry wenn ich nerve, aber ich bekomm eine kriese! Jetzt habe ich die Tabelle (eine recht umfangreiche Statistikauswertung) fast fertig - jetzt bekomme ich den "Sverweis" nicht hin!
Zur Darstellung
A1:A20 eine Zahl z.B. 016609
B1:B20 soll mir die 3.+4. Zahl auswerfen
(klappt auch mit =teil(A1;2;2)
C1:C20 soll mir einen dazugehörigen
"sverweis" auswerfen
ERGEBNIS #NV ???? Warum ???
Beim Sverweis habe ich gaube ich keinen fehler,

=SVERWEIS(H12;Sverweis!$D$10:$E$33;2;FALSCH)

da dieser seperat funktioniert.
Liegt es daran das ich auf eine Fromel zugreifen will?? Wenn "JA" wie kann ich das umgehen oder abändern??

Herzlichen dank an alle die Sich bemühen mir zu helfen!
CU Pieter

O-Schreiner
22.05.2001, 08:11
Hi Pieter,

ich meine mal gelesen zu haben, dass der SVERWEIS nur mit Zahlen klar kommt (also nicht die Ausgabe-Spalte, wohl aber die Such-Spalte) Baue mal um Deine Teil-Funktion die WERT-Funktion drumrum, das müsste dann in etwa so aussehen: =WERT(TEIL(D7;3;2)) und dann schau mal ob Dein SVERWEIS dann geht. Ich meine schon!

HTH cu, Olly