PDA

Vollständige Version anzeigen : Excel Rechnung


Capro
01.05.2001, 11:25
Wie kann ich in einer Arbeitsmappe aus drei Rechnungen automatisch eine machen und bei einer evtl. zweiten Seite einen Übertrag von der ersten Seite?
Wie gebe ich für eine Zelle zwei verschiedene Formeln ein? (wenn das ist soll das sein, das andere nicht)

jinx
01.05.2001, 17:37
<font size="2" face="Century Gothic">Moin, Capro,

erste Frage: generelle Zusammenführung oder einmalig?
zweite Frage: z.B. über die Funktion WENN DANN SONST.
Bei EXCEL 2000 z.B. durch Eingabe Gleichheitszeichen in betreffende Zelle, anstatt der Zellebezeichnung erscheint DropDownFeld, dort Funktion Wenn auswählen, im unteren Teil dann der Formelwut freien Lauf lassen.

<font color="#808080" size="3" face="Arial Black">cu
jinx</font>

<font size="2" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag die Signatur berichtigt.</font>

joku
01.05.2001, 17:46
Zu Frage a):
Brauchst Du den Übertrag wirklich unbedingt??
Wenn nicht, gibt es folgende einfache und schöne Lösung:
Du steuerst mit Menü "Datei" "Seite einrichten..." "Tabelle" "Wiederholungszeilen", dass die Zeilen, die Rechnungsnummer, Datum und Spaltenüberschriften enthalten, auf jeder Seite gedruckt werden.
Bei "Seite einrichten..." "Kopfzeile/Fußzeile" sorgst Du dann noch dafür, dass die aktuelle Seitenzahl und die Gesamt-Anzahl der Seiten in jeder Fußzeile stehen. Der Rechnungsempfänger kann dann die Seiten Deiner Rechnung immer richtig nebeneinander legen und sich mit nichts rausreden.
Das ganze Verfahren funktioniert, wenn Du so eine Musterrechnung benutzt, immer gleich schön - egal ob es 1 oder 10 Seiten sind.

Zu Frage b):
Es gibt im Excel die Funktion =WENN( ; ; ). Man schreibt sie in die Zelle, in der ihr Ergebnis angezeigt werden soll.

Beispiel: Mit = WENN(D15>=200;C20*D15;0) könntest Du das Excel prüfen lassen, ob D15 >= 200 DM ist.
Nach dem ersten Semikolon steht, was gemacht werden soll, falls JA:
In diesem Beispiel wird ein Bonus-Prozentsatz, der in C20 stehen soll, mit dem D15 verrechnet.
Nach dem zweiten Semikolon steht, was gemacht werden soll, falls NEIN:
Es gibt 0 DM Bonus.

Achtung: Vor dem WENN das IstGleich nicht vergessen, sonst rechnet das Excel
gar nichts!

Gruß JK

P.s. Zu Deiner Excel Weiterbildung kann ich Dir die preiswerten, sehr guten Hefte von http://www.knowware.de/excel.htm empfehlen.

[Dieser Beitrag wurde von joku am 01.05.2001 editiert.]