PDA

Vollständige Version anzeigen : Ergebnis Runden


wisi
24.02.2001, 17:13
Hallo Leute!
Ich suche eine Möglichkeit, das Ergebnis einer Berechnung auf eine durch 5 teilbare Zahl zu runden. Die letzte Ziffer des Ergebnisses soll also immer eine 5 oder eine 0 sein (somit ist die Zahl dann auch durch 5 teilbar).
Alle bisherigen Versuche mit verschiedenen Rundungsfunktionen ergaben nicht das gewünschte Ergebnis.
Vielen Dank für Eure Mithilfe
Wisi

DVDS
24.02.2001, 18:55
Angenommen, Deine Zahl steht im Feld A1, dann lautet die gesuchte Formel:

=RUNDEN(A1/5;0)*5

Tschüß

Original erstellt von Wisi:
Hallo Leute!
Ich suche eine Möglichkeit, das Ergebnis einer Berechnung auf eine durch 5 teilbare Zahl zu runden. Die letzte Ziffer des Ergebnisses soll also immer eine 5 oder eine 0 sein (somit ist die Zahl dann auch durch 5 teilbar).
Alle bisherigen Versuche mit verschiedenen Rundungsfunktionen ergaben nicht das gewünschte Ergebnis.
Vielen Dank für Eure Mithilfe
Wisi
<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...</font>