PDA

Vollständige Version anzeigen : Datum-Problem


Bernd Koch
12.10.2000, 01:07
Vorweg: habe von Excel keine Ahnung

Programm: Excel 97

Problem:

In der Zelle A1 steht ein Datum (beispielsweise 08.08.1988)

In der Zelle A2 möchte ich nun die Zahl 12 erhalten, nach dem Motto:

Aktuelles Jahr (also 2000) minus Jahr des Datums aus Zelle A1 (also 1988) = 12

Wie mache ich das?

Vielen Dank im voraus.

Bernd

Günther Kramer
12.10.2000, 08:33
Hallo Bernd,

wenn Du in der Zelle B1 den Text:
=JAHR(A1)
in der Zelle B2 das aktuelle Jahr:
2000
und in die Zelle B3:
=SUMME(B2-B1)

dann hast Du Dein Ergebnis

<font size="2" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag die Signatur berichtigt.</font>

Bernd Koch
12.10.2000, 11:24
Hallo Günther,

es hat natürlich geklappt.

Vielen Dank.

Bernd

Gast
29.11.2003, 18:51
Hallo,

man kann das auch ohne Hilfszellen schaffen.
Geben Sie in A2 folgendes ein:
=Jahr(heute())-Jahr(a1)

Gruß
wolfgang