PDA

Vollständige Version anzeigen : Der Datensatzmarkierer will nicht


Nockenwelle
24.10.2001, 12:03
Hallo,

ich will in einem Formular beispielsweise zum Datensatz 125 springen. Dafür tippe ich die Zahl unten in den Datensatzmarkierer ein und...
es passiert nichts. Sobald ich die Eingabe getätigt habe und das Feld verlasse, steht der ursprüngliche Wert wieder da.

Weiß jemand, woran das liegt? Bei anderen Formularen klappt die Navigation sonst problemlos.

Cu

Bernd Koch
24.10.2001, 15:07
Hi Axel,

blöde Frage, aber ... du hast nach der Eingabe des Datensatzes "Return" gedrückt?

Bernd

Nockenwelle
24.10.2001, 16:39
Ja
ob mit return oder mit tab. Egal, wie ich das Feld verlasse- es will einfach nicht.
Der ursprüngliche Wert erscheint einfach wieder. Beispiel, ich bin auf Datensatz 1 und tippe eine 25 ein. Beim verlassen des Feldes erscheint dann wieder die 1.
Manchmal, wenn ich Access verlasse, und dann neu starte klappt es wieder. Aber eben nicht immer.

Cu

Mattes
24.10.2001, 16:41
... auch ne blöde Frage, hast du darauf geachtet, das, wenn du bei DS 1 die 25 eintippst nicht 125 im Feld steht?

Mattes
24.10.2001, 16:43
.. oder 251 ?

Nockenwelle
24.10.2001, 17:11
Hi Mattes,

wäre auch egal, es sind mehrere tausend DS, aber Access bleibt beim 1. stehen. Die Zahl ist in jedem Fall im Gültigen Bereich.

Das passiert mir nur bei einem Formular(heul).

Ich mein, es ist ja kein Problem, sich die Navigationsflächen selbst zu Programmieren, aber Sinnig ist das nicht.

Vor allem möchte ich wissen, wie es dazu kommen kann.

Cu

Nockenwelle
26.10.2001, 10:40
Das Problem scheint sich durch reparieren von selbst zu erledigen.

Mittlerweile mache ich das aber fast täglich