PDA

Vollständige Version anzeigen : Funktionen in Formularen liefern nur #NAME?


Volker
22.09.2001, 10:53
Ich habe Access 2000 unter Windows 98 laufen.

Ich versuche mich gerade in Acces einzuarbeiten.

Seit zwei Tagen liefern selbst die einfachsten Funkitonseingaben in Formularen wie z.B. =Date() immer das Ergebnis #Name?.

Ein Formular, welches ich vorher erstellt habe, arbeitet fehlerfrei. Wenn ich jedoch in diesem Formular den gleichen Befehl noch einmal eingebe kommt wieder diese Fehlermeldung. Ich habe mich NICHT verschrieben.

Ich weiß nicht mehr weiter, da ich alle Möglichkeiten der Online-Hilfe ausprobiert habe. Kann es an Access liegen, falsche Installation, oder ein anderes Computerproblem sein? Für Euere Hilfe wäre ich Euch sehr dankbar.

Volker

Stefan77
22.09.2001, 11:01
Das Problem könnte bei den Verweisen liegen. Öffne ein Modul, damit du in die VB-Ansicht kommst.
Unter Extras --> Verweise kann es sein, dass ein Eintrag "nicht vorhanden..." existiert.
Entferne des Häkchen davor.

peppi
22.09.2001, 11:01
Hallo,

könnte an fehlenden Verweisen liegen.
Öffene in Deiner Anwendung ein Modul und aktiviere dann das Menü Verweise. Sollte hier ein Verweis nicht gefunden werden, diesen einfach abwählen und schon könnte der Fehler ausgeräumt sein.

Volker
22.09.2001, 11:19
Hallo Stefan + Peppi,

vielen Dank, Ihr seid spitze. Es hat funktioniert. Ich bin froh, daß ich dieses Forum gefunden habe. Jetzt sehe ich einen Lichtblick für meine Access-Einarbeitung.

So long :D
Volker