PDA

Vollständige Version anzeigen : Automatisch Durchnummerieren (mehrere Zeilen gleicher Inhalt)


luxe
25.05.2018, 09:50
Hallo Forum !
Und erstmal vielen Dank für die Aufnahme ! :)

Nun zu meiner Frage:

Für einen Lunden müssen wir Durchschreibesätze drucken, welche durchnummeriert sind.
Die Druckerei benötigt die Nummerierung im Excel-Format, also quasi fortlaufend nummeriert in der ersten Spalte.
Wenn jeder Satz eine andere Nummer bekommen würde, wäre das kein Problem... einfach eingeben

1
2

und dann mit dem schwarzen Eckchen rechts unten runterziehen, stimmt's ?

Allerdings werden die Durchschreibesätze zu Blöcken geleimt und alle Sätze in einem Block sollen die gleiche Nummer tragen.

D.h. für die Excel-Tabelle:

Zeile 1-50 : 1
Zeile 51 - 100 : 2
Zeile 101 - 150 : 3
Zeile 151 - 200 : 4
usw.

Gibt es da eine Möglichkeit, das automatisch so fortführen zu lassen ?

Vielen Dank im Voraus !

MisterBurns
25.05.2018, 11:27
Hallo und willkommen im Forum!

Schreibe in die erste Zeile (in meinem Beispiel Spalte A) eine 1 und dann in A2 diese Formel:

=WENN(REST(ZEILE(A2);50)=0;A1+1;A1)

Diese dann nach unten ziehen und fertig.

lupo1
25.05.2018, 11:39
ErsteZeile: =KÜRZEN(ZEILE(A50)/50)

Bernie: Gleich 3 Bezüge ;)

MisterBurns
25.05.2018, 11:43
:boah:

Gut, ginge auch mit

=ABRUNDEN(ZEILE(A50)/50)

luxe
25.05.2018, 12:52
Vielen Dank @MisterBurns & @lupo1 !

Die Formel =KÜRZEN(ZEILE(A50)/50) hat für mich am besten funktioniert :)

ALLERDINGS: Ich bräuchte einen Startwert von 3000 und dass dann wie angegeben jede 50ste Zeile um 1 erhöht wird , also 3001, 3002 usw.

Sorry, das hatte ich vergessen zu schreiben... :entsetzt:

Vielen Dank für eure Hilfe !

lupo1
25.05.2018, 12:57
=KÜRZEN(ZEILE(A150000)/50)

Vielleicht hast Du es ja jetzt verstanden, statt nur stumpf zu übernehmen.

luxe
25.05.2018, 13:03
Sorry, ich bin wirklich ein absoluter Excel-Amateur. :(

Aber jetzt wo du das Ganze mit den A150000 geschrieben hast, ist mir klar wir die Formel funktioniert ... :rolleyes: