PDA

Vollständige Version anzeigen : Sverweis


ChrigeBS
23.08.2017, 07:46
Guten Morgen Zusammen

Ich hab ein Tabellenblatt Konto3010 Export von Finanzbuchhaltung
Da gibt's pro Tag mehre Buchungen.

In der Übersicht ermittle ich Anzahl Buchungen mit Sverweis das klappt auch, nun muss ich noch den Umsatz von jeden Tag zusammenzählen
mit der Formel :

=SUMME(SVERWEIS(Übersicht!A2;'3010 Kontoauszug'!$D$2:$I$46;6;FALSCH))

nimmt er mit immer nur den ersten Betrag.

Ich habe eine Musterdatei beigefügt.

Danke jetzt schon für eure Hilfe

gruss Christian

steve1da
23.08.2017, 07:52
Hola,

nimm Summewenn().

Gruß,
steve1da

EarlFred
23.08.2017, 07:56
Hallo Christian,
In der Übersicht ermittle ich Anzahl Buchungen mit Sverweis
da wundert man sich zuerst - und dann auch wieder nicht, weil Du wie erwartet ZÄHLENWENN() benutzt.

Analog würde ich ja SUMMEwenn verwenden:
=SUMMEWENN('3010 Kontoauszug'!D:D;Übersicht!A2;'3010 Kontoauszug'!I:I)

Der Tabellenaufbau ist bei "3010" und "3015" anders. Du musst die Formel also anpassen.

Grüße
EarlFred