PDA

Vollständige Version anzeigen : 2 Formel in einer


gmb.32
18.08.2017, 19:36
Guten Abend.

Ich habe kleines Problem und komme nicht weiter.
Kann mir jemand beim lösen helfen? :)

in A1 steht die Länge einer Paketsendung z.B. 120 (cm)
in A2 steht die Breite einer Paketsendung z.B. 60 (cm)

nun soll in "C1" der Wert "1" stehen wenn "A1" größer als 130 und kleiner 170 ist SOWIE "A2" größer 80 ist. Sonst soll ein "0" ausgegeben werden.

A1 150
A2 60
C1 1
A1 größer 130

A1 120
A2 90
C1 1
A2 größer 80

A1 180
A2 60
C1 0
A1 größer 170


A1 120
A2 60
C1 0
A1 kleiner 130 // A2 kleiner 80


Sitze schon den ganzen abend dran. und suche verzweifelt nach einer Lösung. Vielen Dank im voraus.

Viele Grüße
Marcus

steve1da
18.08.2017, 19:50
Hola,

=WENN(ODER(UND(A1>=130;A1<=170);A2>=80);1;0)

Gruß,
steve1da

gmb.32
18.08.2017, 20:00
Ist ja Cool. Vielen lieben Dank.:) :)

Ich hatte immer NUR "und" bzw. NUR "oder" versucht.
Ich wußte nicht das man sie zusammen benutzen kann.:mrcool:

VG
Marcus

lupo1
18.08.2017, 21:22
Steve hat es verständlich gezeigt:

C1: =WENN(ODER(UND(A1>=130;A1<=170);A2>=80);1;0)

Ich machs unverständlich:

a) "Sowie" ist für mich sprachlich jedoch UND, nicht ODER, wenn ich Dein Beispiel außer acht lasse:

C1: =(ABS(A1-150)<=20)*(A2>=80)

b) Falls Steve Dich da richtig verstanden hat:

C1: =--((ABS(A1-150)<=20)+(A2>=80)>0)