PDA

Vollständige Version anzeigen : Wenn Funktion


Lutze
28.09.2016, 21:21
Hallo,
folgendes Problem.
Ich habe in Zelle A1 entweder Z01 oder Z01/2 stehen.
Jetzt möchte ich, daß in Zelle B1 dann Z01 oder Z01-2 (mit Bindestrich) steht.
Mit dieser Formel funktioniert es, aber ein Problem hätte ich wenn meine 3-stellige Vorgabe 4.stellig wird.

=WENN(A1="/";TEIL(A1;1;3);WECHSELN(A1;"/";"-"))

Gibt es evtl. eine andere Möglichkeit?

Gruß

steve1da
28.09.2016, 21:25
Hola,

und warum jetzt ein neuer Thread?

http://ms-office-forum.net/forum/showthread.php?t=335907

Gruß,
steve1da

Luschi
29.09.2016, 10:57
Hallo Lutze,

wo hast Du denn diese Formel her.
Hajos Vorschlag aus der 1. Anfrage löst auch dieses Problem!

Gruß von Luschi
aus klein-Paris