PDA

Vollständige Version anzeigen : Formel Problem bei der Suche über mehere Tabellenblätter


Sonnenlicht
28.09.2016, 17:09
Wo liegt der Fehler beim meiner Formel für die Suche nach einem Wert in mehreren Tabellenblätter einer Arbeitsmappe?

=SVERWEIS($C$11;INDIREKT("'"&INDEX({"SV Holland";"SV Berlin"};VERGLEICH(1;(ZÄHLENWENN(INDIREKT("'"&{" SV Holland ";" SV Berlin "}&"'!B:B");$C$11)>0)+0;0))&"'!A:C");2;0)
Die Datei habe ich angehängt -> Formel im Tabellenblatt „Suchen“

Vielen Dank für eure Hilfe!

steve1da
28.09.2016, 19:41
Hola,

die Suchwerte stehen in Spalte B, du lässt den Sverweis aber über A:C suchen.
Also sucht der Sverweis in Spalte A.

Gruß,
steve1da

Sonnenlicht
30.09.2016, 11:02
Hi,

vielen Dank,

hatte wohl zu viele Sonnenstrahlen abbekommen

Gruß Sonnenlicht:mrcool: