PDA

Vollständige Version anzeigen : Mittelwert für Wochentage


DrHumberto
23.09.2016, 15:55
Hallo,

ich habe eine Frage. Ich habe eine Tabelle in der in der ersten Spalte das Datum eingetragen ist, welches mehrere Monate überbrückt. In der zweiten Spalte befindet sich ein dazu gehöriger Wert. Ich möchte nun über den gesamten Zeitraum einen Mittelwert für die einzelnen Wochentage.

97177

Ich habe allerdings noch keine wirkliche Lösung parat vielleicht hat jemand eine idee.

Vielen Dank im vorraus

Superingo2
23.09.2016, 16:11
Hallo Name?,

schreibe in Spalte C:
=WOCHENTAG(A2;2)

dann berechnet Dir:
=MITTELWERTWENN($C$2:$C$33;">"&5;$B$2:$B$33)
Deinen gewünschten Mittelwert für die Wochenenden.

LG Ingo

Superingo2
23.09.2016, 16:15
Hallo Name?,

oder wenn Du ohne Hilfsspalte arbeiten willst, dann:
=SUMMENPRODUKT((WOCHENTAG($A$2:$A$33;2)>5)*($B$2:$B$33))/SUMMENPRODUKT((WOCHENTAG($A$2:$A$33;2)>5)*1)

LG Ingo

DrHumberto
23.09.2016, 16:26
Hi,

Vielen Dank für die schnelle Antwort!!

Gruß
Marcel

Superingo2
23.09.2016, 16:32
Hallo Marcel,

hilft Dir denn meine (schnelle) Antwort?
War es das, was Du gesucht hast?

LG Ingo