PDA

Vollständige Version anzeigen : Zählenwenn mit jeweils einer Bedingung - Dokument für Kita


KadirS
03.05.2016, 12:12
Hallo liebe Herlferinnen und Helfer,

leider stoße ich mit Excel dermaßen an meine Grenzen, dass ich wieder Euch um Hilfe bitte.

Thema: Wir planen derzeit die Aufnahme der Eltern für unsere Kita im Wedding (www.fbe-berlin.de). Dazu müssen wir Alter, Geschlecht und Betreuungsumfang optmalerweise in ein perfektes Gleichgewicht bringen.

Dazu habe ich eine saubere Exceltabelle mit Namen (anonymisiert), Geburtsdatum --> Alter, Geschlecht und Betreuungsumfang des Kindes angelegt. Ziel ist das sobald wir die Daten der Kinder eintragen, im rechten Kasten Geschlecht und Betreuungsumfang nach dem Alter sortiert wird. Dementsprechend brauche ich meines erachtens 4 Formeln, die ich für das jeweilige Alter anwenden muss.

Bsp.:
1. Zähle "w" in C3-C50, wenn in E3-E50 "0" eingegeben ist.
2. Zähle "m" in C3-C50, wenn in E3-E50 "0" eingegeben ist.
3. Zähle "T" in D3-D50, wenn in E3-E50 "0" eingegeben ist.
4. Zähle "G" in D3-D50, wenn in E3-E50 "0" eingegeben ist.

Diese Formeln würde ich dann für alle anderen Altersstufen anpassen.

Ich bedanke mich für eure Hilfe!

steve1da
03.05.2016, 12:20
Hola,

dafür gibt es Zählenwenns():

=ZÄHLENWENNS($E$3:$E$20;$G3;$C$3:$C$20;"m")

Gruß,
steve1da

WS-53
03.05.2016, 12:25
Hallo,

anbei dein Dokument mit den entsprechenden ZÄHLENWENNS.

KadirS
03.05.2016, 14:24
Hallo ihr beiden,

vielen Dank für Eure Unterstützung! Ich bin über google so viele unterschiedliche Lösungen verfolgt, aber keine formel war so kurz, einfach und verständlich.

Nochmal danke für die schnelle Hilfe!


hier mal einige seiten, dich ich versucht habe nachzuahmen:


1. http://www.online-excel.de/fom/fo_read.php?f=1&bzh=0&h=59114
2. http://www.computerwissen.de/office/excel/artikel/anzahl-unterschiedlicher-excel-zellinhalte-mit-bedingung-zaehlen.html
3. http://www.excelformeln.de/formeln.html?welcher=42
4. http://www.herber.de/forum/archiv/864to868/865431_Anzahl_unterschiedlicher_Eintraege_mit_Bedingung.html