PDA

Vollständige Version anzeigen : Ermittlung einer Anzahl innerhalb Wertesbereiches


unternehmen
30.06.2014, 09:51
Hallo Forum,

ich möchte innerhalb eines Zahlenbereiches den Werte ermitteln, der von 95% aller Werte unterschritten wird. Mit welcher Excelformel ist dies möglich?

Besten Dank im Voraus

Gruß Stefan

Hajo_Zi
30.06.2014, 10:04
Hallo Stefan,

<br/><b><em>Tabelle1</em></b><table border="1" cellspacing="0" cellpadding="0" style="border-color:#000000; border-width: 1px; font-size:11pt; background-color:#ffffff; padding-left:2pt; padding-right:2pt; "><colgroup><col style="font-weight:bold; width:40px;" /><col style="width:126px;" /></colgroup><tr style="background-color:#99CCFF; text-align:center; font-weight:bold; "><td>&nbsp;</td><td>J</td></tr><tr><td style="background-color:#99CCFF; text-align:center; font-weight:bold; ">1</td><td style="border-color:#000000; color:#000000; border-color:#000000; background-color:#FFFFFF ;; text-align:right; ">8</td></tr></table><br/><table border="1" cellspacing="0" cellpadding="0" style="border-color:#000000; border-width: 1px;font-size:11pt; background-color:#ffffff; width:800px;padding-left:2pt; padding-right:2pt; "><tr style="background-color:#FFCC66; text-align:center; font-weight:bold; "><td colspan="3" > verwendete Formeln </td><td> </td></tr><tr valign="top" style="background-color:#FFCC66; text-align:center; font-weight:bold; "><td> Zelle </td><td> Formel</td><td> Bereich </td> <td>N/A</td></tr><tr><td>J1</td><td>=ZÄHLENWENN(I1:I17;"&lt;" &amp;SUMME(I1:I17)/ANZAHL(I1:I17)*0,95)</td><td>&nbsp;</td><td>&nbsp;</td></tr></table><table cellspacing="0" cellpadding="0"><tr style="text-align:left; font-weight:bold; " class="style21"><td style="text-align:left; font-size: xx-small" ><a href="http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip" >Excel-Inn.de</a></td></tr> <tr style="text-align:left; font-weight:bold; " class="style21"><td style="text-align:left; font-size: xx-small" ><a href='http://Hajo-Excel.de/tools.htm' >Hajo-Excel.de</a></td></tr><tr style="text-align:left; font-weight:bold;" ><td style="text-align:left; font-size: xx-small" >XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007</td></tr><tr style="text-align:left; font-weight:bold; " ><td style="text-align:left; font-size: xx-small" > Add-In-Version 18.04 einschl. 64 Bit</td></tr></table><br/>

<a href="http://Hajo-Excel.de/index.htm" target="_blank" title="Hajo's Excelseiten">Gruß Hajo</a>

EarlFred
30.06.2014, 10:57
Hallo Stefan,

{=MIN(WENN((ZÄHLENWENN(A1:A100;"<="&A1:A100)/ANZAHL(A1:A100))>=0,95;A1:A100;9^9))}
oder
{=MAX(WENN((ZÄHLENWENN(A1:A100;"<"&A1:A100)/ANZAHL(A1:A100))<0,95;A1:A100))}
Geschweifte Klammern nicht mit eingeben, sondern die Formeleingabe mit Strg+Shift+Enter abschließen (Matrixformel)

Grüße
EarlFred

unternehmen
30.06.2014, 14:37
Besten Dank für Eure Hilfe!!!

Hat gut funktioniert.

Grüße

Stefan