PDA

Vollständige Version anzeigen : Formelproblem


TCO
29.06.2014, 18:14
Hallo zusammen,

ich brauche die Hilfe von einem Excelprofi :-)

Es geht um die Ermittlung von Transportpreisen innerhalb der EU.

Versendet werden Maschinen mit unterschiedlichen Gewichten in diverse Länder ( die einzelnen Länder sind zusätzlich in Zonen unterteilt), der Transportpreis soll auf Basis einer Preistabelle ermittelt werden.

Aktuell werden die Preise über einen einfachen Sverweis ermittelt der je nach Auftrag allerdings individuell angepasst werden muss (z.b. Zellbereich oder Spalte)

Gibt es eine Möglichkeit die dargestellten Transportpreise mit einer übergreifenden Formel zu ermitteln?

Über Hilfe wäre ich sehr dankbar.

Viele Grüße und noch einen schönen Sonntag!

Frank Furter
29.06.2014, 19:39
hallo, meinst du so..:

=SVERWEIS(D21;INDEX($B$32:$B$45;VERGLEICH(B21;$A$32:$A$45;0)):INDEX($K$32:$K$45; VERWEIS(2;1/($A$32:$A$45=B21);ZEILE($A$1:$A$14)));C21+2;1)

TCO
29.06.2014, 19:57
vielen Dank!!!