PDA

Vollständige Version anzeigen : Daten aus Tabelle in anderer summieren


olerostock
27.06.2014, 15:59
Hallo an alle fleißigen Helfer!

Ich habe heute wieder mal ein kleines Problem. In einer Tabelle (Eingang Ausgang) werden die Zu- und Abgänge von Kabeln nach Datum, Kabelart, Läge, Eingang und Ausgang eingetragen. In einer anderen Tabelle (Zusammenfassung) sollen die Zu- und Abgänge nach Kabelart summiert werden. Das Datum ist dabei außen vor. Die Datei "Zusammenfassung Eingang Ausgang" habe ich mit hochgeladen. Wie kann ich dieses hinbekommen? Würde mich riesig über Eure Hilfe freuen.

Mit besten Grüßen
olerostock

Hasso
27.06.2014, 16:28
Hallo olerostock,

das sollte so zu lösen sein

<b>Zusammenfassung</b><br /><br /><table border="1" cellspacing="0" cellpadding="0" style="font-family:Calibri,Arial; font-size:11pt; background-color:#ffffff; padding-left:2pt; padding-right:2pt; "> <colgroup><col style="font-weight:bold; width:30px; " /><col style="width:118px;" /><col style="width:80px;" /><col style="width:80px;" /><col style="width:80px;" /></colgroup><tr style="background-color:#cacaca; text-align:center; font-weight:bold; font-size:8pt; "><td >&nbsp;</td><td >A</td><td >B</td><td >C</td><td >D</td></tr><tr style="height:18px ;" ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >1</td><td >Kabelart</td><td >Kabell&auml;nge</td><td >Eingang</td><td >Abgang</td></tr><tr style="height:18px ;" ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >2</td><td >&nbsp;</td><td >in m</td><td >St&uuml;ck</td><td >St&uuml;ck</td></tr><tr style="height:18px ;" ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >3</td><td >Patchkabel CAT5e</td><td style="text-align:right; ">1</td><td style="text-align:right; ">110</td><td style="text-align:right; ">40</td></tr><tr style="height:18px ;" ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >4</td><td >Patchkabel CAT5e</td><td style="text-align:right; ">2</td><td style="text-align:right; ">35</td><td style="text-align:right; ">15</td></tr></table><br /><table style="font-family:Arial; font-size:10pt; border-style: groove ;border-color:#00ff00;background-color:#fffcf9; color:#000000; "><tr><td ><b>Formeln der Tabelle</b></td></tr><tr><td ><table border = "1" cellspacing="0" cellpadding="2" style="font-family:Arial; font-size:9pt;"><tr style="background-color:#cacaca; font-size:10pt;"><td >Zelle</td><td >Formel</td></tr><tr><td >C3</td><td >=SUMMEWENNS(EingangAusgang!$D$2:$D$47;EingangAusgang!$B$2:$B$47;$A3;EingangAusga ng!$C$2:$C$47;$B3)</td></tr><tr><td >D3</td><td >=SUMMEWENNS(EingangAusgang!$E$2:$E$47;EingangAusgang!$B$2:$B$47;$A3;EingangAusga ng!$C$2:$C$47;$B3)</td></tr><tr><td >C4</td><td >=SUMMEWENNS(EingangAusgang!$D$2:$D$47;EingangAusgang!$B$2:$B$47;$A4;EingangAusga ng!$C$2:$C$47;$B4)</td></tr><tr><td >D4</td><td >=SUMMEWENNS(EingangAusgang!$E$2:$E$47;EingangAusgang!$B$2:$B$47;$A4;EingangAusga ng!$C$2:$C$47;$B4)</td></tr></table></td></tr></table> <br /><br /><span style="font-family:Arial; font-size:9pt; font-weight:bold;background-color:#ffffff; color:#000000; ">Excel Tabellen im Web darstellen &gt;&gt; </span><a style ="font-family:Arial; font-size:9pt; color:#fcf507; background-color:#800040; font-weight:bold;" href="http://www.excel-jeanie-html.de" target="_blank"> Excel Jeanie HTML 4 </a>

Allerdings ist es für diese Formel notwendig, dass in Spalte A im Blatt "Zusammenfassung" in jeder Zeile die Kabelart steht. Sonst wäre das wesentlich komplizierter zu lösen.

olerostock
27.06.2014, 16:44
Recht herzlichen Dank Hajo! Die Kabelart steht in jeder Zeile. Habe hier nur einen kleinen Auszug aus dergroßen Datei gemacht. Funktioniert bestens.

Danke nochmals.