PDA

Vollständige Version anzeigen : Anzahl Einträge in Zeile


epsillon
17.07.2012, 13:12
Hallo zusammen,

habe eine Anfängerfrage.
ich habe eine Tabelle, in der man mit "x" etwas bestätigen muss, anderenfalls bleibt das Feld leer. Nun will ich in letzter Spalte die Anzahl der Zellen mit "x" anzeigen (und später bedingt formatieren).

wie gebe ich die Anzahl der Zellen mit dem x drin anzeigen?

Danke schon mal im Voraus.

Grüße,
epsillon

ASE
17.07.2012, 13:16
Hallo,
verwende die Funktion =ZÄHLENWENN(A1:A100,"x")

IngGi
17.07.2012, 13:22
Hallo epsillon,

alternativ gäbe es auch noch die Funktion =ANZAHL2(...). Diese zählt alle nicht leeren Zellen im angegebenen Bereich.

Gruß Ingolf