PDA

Vollständige Version anzeigen : Formel auf Zelle mit Formel


yo_yo_yo
16.07.2012, 14:26
Salü zusammen

Ich hoffe es kann mir jemand von Euch helfen.
Ich wende in einer Zelle (U3) folgende Formel an:
=WENN(B3="I";WENN(T3>0;SVERWEIS(T3;Import!$A$2:$M$15;9;));SVERWEIS(T3;Export!$A$2:$M$15;9;FALSCH))

Nun habe ich aber das Problem, dass die Zahl die in T3 steht via Formel eingetragen wird und dann #NV zurück kommt.

Wie kann ich das lösen?

Besten Dank für Eure Hilfe

yo_yo_yo

hoerzt
16.07.2012, 14:32
Hallo Michi,

mal ein Schuss ins Blaue: gibt deine Formel in T3 einen ungerundeten Wert aus?

LG hoerzt

chris-kaiser
16.07.2012, 14:46
Hi

genauso geraten.

=WENN(B3="I";WENN(T3>0;SVERWEIS(KÜRZEN(T3);Import!$A$2:$M$15;9;0);SVERWEIS(kürzen(T3);Export!$A$2:$M$ 15;9;0));"in B3 steht kein i")

yo_yo_yo
17.07.2012, 06:22
Salü zusammen...Besten Dank...genau das war es...