PDA

Vollständige Version anzeigen : Wenn Datum Sa od. So, schreibe Folgemontag


schildi2000
12.07.2012, 10:20
Hallo,

ich benötige mal wieder Eure Hilfe:

in B1 habe ich ein Datum stehen.
Ich brauche nun folgende Formel:
wenn in B1 das Datum ein Samstag oder ein Sonntag ist, dann schreibe das Datum vom folgenden Montag.

DANKE im Voraus!!!

knacko
12.07.2012, 10:56
Hi,

So vielleicht:
=WENN(WOCHENTAG(B1)=7;B1+2;WENN(WOCHENTAG(B1)=1;B1+1;B1))

Gruß

Backowe
12.07.2012, 11:03
Hi,

=WENN(REST(B1;7)<2;B1+2-REST(B1;7);B1)

Daniel N
12.07.2012, 11:03
Guck dir mal die weekday Funktion an.
die Gibt dir eine Zahl von 1 (Sonntag) bis 7 (Samstag) aus.
Danach mit einer if Das Datum erhöhen.

schildi2000
12.07.2012, 11:27
DANKE an ALLE!