PDA

Vollständige Version anzeigen : Wenn mit Buchstaben


Moschu
12.04.2012, 07:19
Hallo

Ich habe in Problem!

Ich hätte gerne eine Wenn abfrage.

zb. Wenn in C1 „B“ steht dann wert von A1 in E1 sonst 0

aber anscheinend mag er keine Buchstaben C1 sondern nur Nimmern!:(

LG moschu

mücke
12.04.2012, 07:23
Moin moschu,

schau mal hier:
<b>Tabelle1</b><br /><br /><table border="1" cellspacing="0" cellpadding="0" style="font-family:Arial,Arial; font-size:10pt; background-color:#ffffff; padding-left:2pt; padding-right:2pt; "> <colgroup><col style="font-weight:bold; width:30px; " /><col style="width:80px;" /><col style="width:80px;" /><col style="width:80px;" /><col style="width:80px;" /><col style="width:80px;" /></colgroup><tr style="background-color:#cacaca; text-align:center; font-weight:bold; font-size:8pt; "><td >&nbsp;</td><td >A</td><td >B</td><td >C</td><td >D</td><td >E</td></tr><tr style="height:17px ;" ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >1</td><td style="text-align:right; ">10</td><td >&nbsp;</td><td >B</td><td >&nbsp;</td><td style="text-align:right; ">10</td></tr></table><br /><table style="font-family:Arial; font-size:10pt; border-style: groove ;border-color:#00ff00;background-color:#fffcf9; color:#000000; "><tr><td ><b>Formeln der Tabelle</b></td></tr><tr><td ><table border = "1" cellspacing="0" cellpadding="2" style="font-family:Arial; font-size:9pt;"><tr style="background-color:#cacaca; font-size:10pt;"><td >Zelle</td><td >Formel</td></tr><tr><td >E1</td><td >=WENN(C1="B";A1;0)</td></tr></table></td></tr></table> <br /><br /><span style="font-family:Arial; font-size:9pt; font-weight:bold;background-color:#ffffff; color:#000000; ">Excel Tabellen im Web darstellen &gt;&gt; </span><a style ="font-family:Arial; font-size:9pt; color:#fcf507; background-color:#800040; font-weight:bold;" href="http://www.excel-jeanie-html.de" target="_blank"> Excel Jeanie HTML 4 </a>

Moschu
12.04.2012, 09:30
Super Dsnke:D

DeBabba
12.04.2012, 09:39
Hi ,
wenn Du einen text ausgeben willst , so muss der immer in Anführungszeichen stehen
Wenn (C1="B";A1;0)
ACHTUNG : Der eingegebene Text ist Groß/Kleinschreibungs sensitiv
gruß
De Babba