PDA

Vollständige Version anzeigen : BEREICH.VERSCHIEBEN durch INDEX ersetzbar?


yello
09.04.2012, 16:34
Werte Excel Gemeinde,


ich habe gelesen, dass die Funktion „BEREICH.VERSCHIEBEN“ auch irgendwie mit der Funktion „INDEX“ ersetzt werden kann.
Ich schaffe das aber nicht.

Ist jemand in der Lage mir folgende Funktion ohne „BEREICH.VERSCHIEBEN“ umzuschreiben?

VERGLEICH(E4;BEREICH.VERSCHIEBEN(F13:F37;0;B2);0)

Ich habe auf meinem Handheld eine Tabellenkalkulation, die „BEREICH.VERSCHIEBEN“ nicht unterstützt.



Vielen Dank und Grüße

Hajo_Zi
09.04.2012, 16:39
warum neuer Beitrag?
In diesem http://www.ms-office-forum.net/forum/showthread.php?t=288676 wird das auch gerade gefragt.

<a href="http://Hajo-Excel.de/index.htm" target="_blank" title="Hajo's Excelseiten">Gruß Hajo</a>

josef e
09.04.2012, 16:42
<div style="width:98%; margin-left:5px; margin-right:15px; text-align:justify;">
Hallo ?,

=VERGLEICH(E4;INDEX(F13:K37;;B2);0)

wobei du F13:K37 natürlich an deinen Matrixbereich anpassen und bei B2 evtl. +1 rechnen musst.


</div>

<div style="width:100px; text-align:center; color:white; font-style:italic; font-size:0.8em; font-family:Tahoma; background-color:royalblue;margin-left:5px; margin-top:15px; padding:4px; border:3px double darkblue;">&laquo; Gru&szlig; Sepp &raquo;</div>