PDA

Vollständige Version anzeigen : Funktion Dynamisch machen


Qyuz
06.09.2011, 14:49
hallo Kompaders,

wisst ihr vielleicht wie man diese Formel

=WENN(ZÄHLENWENN('[Audit_export0-1370.xls]Ergebnisse'!$A:$A;A10)>0;"";A10& " -- GEÄNDERT --")&""&WENN(ZÄHLENWENN(A:A;'[Audit_export0-1370.xls]Ergebnisse'!A10)>0;"";'[Audit_export0-1370.xls]Ergebnisse'!A10& " -- NEU --")

Dynamisch macht, da die Datei Audit_export0-1370.xls sich ändert.
Cool wehre es wenn es möglich wehre auszuwählen, auf welche Datei bezogen werden soll, ohne "Excel Verknüpfungen bearbeiten", da dies alle Verknüpfungen anspricht denke ich.

Naja das ist nur Fantasie.

Danke für eure Unterstützung
Gruß

Qyuz
06.09.2011, 15:49
Hallo nochmal,

noch eine frage Bitte schaut euch das mal an :).

Diese Formel ist doch auch in VBA - Form schreib bar oder?

Könnte mir da jemand helfen?

ich möchte die alle neuen werte und alle geänderten werte Separat zeilenweise
Auflisten. Ich versuch morgen eine Mappe zu erstellen und zu experimentieren.