PDA

Vollständige Version anzeigen : Verschiedene Buchstaben in einer Spalte zählen


Toschi
07.10.2009, 10:30
Moin moin,

hab da mal ein kleines Problem.

Ich möchte in einer Spalte, z.B A10:A40 verschiedene Kürzel z.B. "K" und "KD" usw. zusammenzählen.

Die Formel für einen Buchstaben z.B. "K" habe ich.

=ZÄHLENWENN(A10:A40;"K")

Aber wie ist es bei mehreren Buchstaben?

knacko
07.10.2009, 10:40
Hi,

entweder mit

=SUMMENPRODUKT((A10:A40={"K"."KD"})*1)

Oder mit
=ZÄHLENWENN(A10:A40;"K")+ZÄHLENWENN(A10:A40;"KD")

Wobei die Summenprodukt besser.

Gruß

Toschi
07.10.2009, 10:50
Danke für die schnelle Formel..."zählenwenn" wird auch zulang.