PDA

Vollständige Version anzeigen : seltsames Phänomen


mink100
31.08.2009, 08:31
Hallo,


ich habe vergangene Woche eine Word-Datei mit einigen Abbildungen erstellt. Heute machte ich davon einen Ausdruck. Aber nach dem Öffnen der Datei war kein einziges Bild im Seitenlayout zu sehen, alle Positionierungen und Rahmen waren da, und in der Seitensicht wie auch im Lesemodus war alles ordnungsgemäß in Ordnung und beim Drucken auch.

In einer anderen Datei sollte ein Bild eingefügt werden. Die Abbildung ließ sich einfügen, es war jedoch nichts zu sehen, nur wenn es mit dem Cursor an einer Ecke angeklickt wurde, erchien es mit sehr flauen Farben und nur so lange, wie die linke Maustaste gedrückt blieb. Lesemodus und Seitenansicht jedoch völlig in Ordnung. Doch nun ein zusätzlicher Effekt: die alten Abbildungen waren im Seitenlayoutmodus wie immer prima zu sehen, die neue Abbildung nicht, die alten sonst auch, nun plötzlich aber nicht mehr.

Eine Versuchsdatei zeigte ebenfalls diesen Effekt, keine Abbildung war sichtbar, aber Positionierung und Verkleinerung ließen sich machen, sichtbar waren die Abbildungen jedoch nur bei gedrückter Maustaste, und dies auch nur, wenn eine Ecke zwecks Größenänderung angeklickt wurde. Also nur während des Vorgangs, nicht beim einfachen Anklicken einer Ecke.

Hat jemand eine Lösung parat??

peppi
31.08.2009, 12:01
Hallo,

entweder mal in den Word-Optionen nachsehen, ob da die Ansicht der Grafiken ausgeschaltet wurde, oder aber mal im Absatzformat (entweder direkt oder in der Formatvorlage) nachsehen, ob der Zeilenabstand auf "genau" irgendwas steht. Der muß entweder auf "einfach" oder auf "mindestens ... pt" stehen.
<br>

mink100
04.09.2009, 09:53
@peppi
vielen Dank für Deine Hilfe!

Da es sich um eine Datei eines Bekannten handelt, die auf seinem Rechner das Phänomen aufweist und bei mir nicht, ist es um so erstaunlicher, dass die Optionseinträge mit den meinen übereinstimmen. Als letzte Konsequenz müsste man Office deinstallieren und neu aufsetzten - oder?

peppi
04.09.2009, 10:04
Hallo,

eine De- und Neuinstallation sollte nicht gleich gemacht werden. Hast Du das mit dem Zeilenabstand nachgesehen?
<br>

Gerhard H
04.09.2009, 18:41
Hallo mink,

du beschreibst genau das Phänomen, wofür dir Peppi schon die Antwort geliefert hat:

Ansicht der Grafiken ist ausgeschaltet. So schaltest du sie wieder ein:

Geh in die Word-Optionen, Kategorie "Erweitert", und deaktiviere da unter "Dokumentinhalt anzeigen" die Option "Platzhalter für Grafiken anzeigen" (siehe Bild)