PDA

Vollständige Version anzeigen : Word-Datei wird im Explorer als WordPad oder Editor angezeigt


Fluegerli
28.08.2009, 15:45
Betriebssystem: VISTA Home Prem. Rechner: HP m9040.
Ich installierte über das Office 2000, Office 2003 für Schüler & Lehrkrafte.
Nun werden die Word_Dateien *.doc bei Doppelklick im Windows Explorer mit WordPad geöffnet.
Bei "Standardprogramm wählen" im "Öffnen mit" steht nur Editor als Alternative zur Verfügung. Bei "Durchsuchen / C/Programme/MicrosoftOffice/Office11 wird Winword.exe im "öffnen mit" nicht übernommen.

Vom geöffneten Word-Programm aus lassen sich die Dateien öffnen und in der Taskleiste wird das Dokument mit dem Word-Symbol angezeigt.

Outlook, Excell und PowerPoint werden im Explorer mit ihrem entsprechenden Symbol angezeigt und lassen sich per Doppelklick öffnen. Im "öffnen mit" werden die entsprechenden Programm-Ikons angezeigt.

Wie kann ich bewirken, dass die *.doc Dateien bei Doppelklick im Word geöffnet wird?

peppi
28.08.2009, 15:48
Hallo,

bei WindowsXP wird sowas im Arbeitsplatz unter Extras | Ordneroptionen -> Dateityp eingestellt. Sieh mal, ob Du etwas ähnliches bei Vista findest...
<br>

Fluegerli
29.08.2009, 14:58
Sälü Peppi
Danke für Deine Antwort
Computer statt Arbeitsplatz in VISTA . Ordneroptionen habe ich gefunden. Habe verschiedenes ausprobiert, ohne Erfolg. Ich kann dort auch niergens einen Pfad zu Winword.exe eingeben.
Ich vermute, dass ich in der Registry etwas verändern müsste. Aber wie?
Gruss, Flügerli

peppi
29.08.2009, 15:38
Hallo,

also unter XP ist es im Menü Extras | Ordneroptionen, dann das Register Dateitypen. Dort muß man die Erweiterung docx auswählen, auf den Button Ändern klicken und aus der Liste Microsoft Office Word auswählen. Ist es nicht in der Aufzählung vorhanden, muß man auf den Button Durchsuchen klicken und nach dem Installationspfad von Office suchen, um dann Winword.exe auszuwählen...
<br>

Fluegerli
02.09.2009, 12:28
Habe ich gemacht, aber "öffnen mit" übernimmt die Datei "Wimword.exe" nicht.
Aber, auf Ratschlag hin wendete ich den "Ccleaner" an und suchte dort "Fehler in Registry". Da wurde eine Menge angezeigt und anschliessend "Fehler beheben".
Nach dem Neustart von VISTA war dann im "öffnen mit" Word aufgeführt.
Somit ist das Problem gelöst.
Ich danke Dir für Deine Bemühungen.
Jürg