PDA

Vollständige Version anzeigen : Word 2007 - Dokumentenwiederherstellung / Formatierungszeichen


amplitude
13.07.2009, 09:43
Hallo Forengemeinde,

ich habe 2 Fragen zu Office 2007, speziell Word 2007 in einer Terminal Server Umgebung (Windows Server 2003 RC2).

Zur ersten Frage, nach jedem Neustart des Terminal Server sind bei allen Benutzern die Formatierungszeichen vorhanden. Ebenfalls die Lineal- und Gitternetzlinien.

Kann man dies irgendwo konfigurieren oder deaktivieren?

Meine zweite Frage bezieht sich auf die Dokumentenwiederherstellung. Ein Benutzer bearbeitet ein Word Dokument. Es tritt ein Problem auf, die Sitzung wird beendet. Benutzer meldet sich an, öffnet das Dokument erneut und hat links die Dokumentenwiederherstellung stehen. Das ist ok. Nun habe ich das Problem das bei einem anderen Benutzer welcher ein völlig anderes Word Dokument öffnet, ebenfalls die Dokumentenwiederherstellung zu sehen bekommt mit den Dokumenten des Benutzers bei dem es zu dem Problem kam.

Wie ist das möglich bzw. wie kann ich dies abschalten? Die Dokumentenwiederherstellung erscheint nun immer wieder bei dem anderen Benutzer. Wiederherstellen kann ich diese nicht da diese ja nicht vorhanden sind.

Danke

peppi
13.07.2009, 12:12
Hallo,

das sind alles Dinge, die in der Normal.dot gespeichert werden. Und wie es scheint, wird diese Datei, die eigentlich bei jedem User direkt gespeichert werden sollte, für alle gleichzeitig zugänglich. - Das dürfte dann auch das Problem der Wiederherstellungsdatei sein...
<br>

amplitude
14.07.2009, 08:22
Hallo peppi,

danke für die Information.

Jeder Benutzer hat seine eigene Normal Template in den Anwendungsdaten des Terminal Servers.

Habe nunmal eine eigene Vorlage verwendet. Aber diese wird nicht angenommen. Wenn ich Word öffne, erscheint nicht meine Vorlage, ebenfalls nicht das linke Fenster mit der Dokumentenwiederherstellung. Mache ich nichts und schliesse Word, öffne es dann gleich wieder, erscheint links dann doch die Dokumentenwiederherstellung.

Ich verstehe die Zusammenhänge nicht. Haben Office 2007 seit mehr als einem Jahr im Einsatz, eigentlich Problemlos.

Kann man das alles irgendwie zurücksetzen, so das alle Benutzer wieder die Standard Vorlage von Word 2007 bekommen, ohne das linke Fenster mit der Dokumentenwiederherstellung?

Danke

peppi
14.07.2009, 08:29
Hallo,

da scheint generell etwas durcheinander zu sein... Wenn Du bei jedem Benutzer die Normal.dot löschst, wird diese beim Neustart von Word auch wieder neu erstellt...
<br>

amplitude
14.07.2009, 08:36
Hallo peppi,

habe in meinem Profil die Normal.dotm entfernt. Nach dem Starten von Word wurde wie von dir gesagt eine neue erstellt. Das passt. Nun aber nach jedem 2ten Start von Word erscheint die Dokumentenwiederherstellung. Nun bin ich auf der Suche wie man den Inhalt leeren kann, ganz deaktivieren möchte ich diese Funktion nicht.

Danke

amplitude
14.07.2009, 08:44
Hallo,

nach Recherche, habe ich in einem Beitrag die Info gefunden das man in diesem Fall in der Registry am Terminal Server folgende Unterschlüssel im Pfad:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install\Software\Microsoft\Office\12.0\Word\Resiliency\DocumentRecovery\

entfernen sollte. Nun passt wieder alles.

Vielen Dank.

peppi
14.07.2009, 08:44
Hallo,

eigentlich sollte eine Normal.dotx erstellt werden, da eine blanke Vorlage keine Makros enthält. Die Endung dotm besagt, daß es Makros in der Vorlage gibt.

Sind denn irgendwelche Add-Ins installiert, die dieses Verhalten rechtfertigen würden? Evtl. kannst Du da mal ansetzen und alle deaktivieren, um zu testen, ob dann die Wiederherstellung nicht mehr aktiviert wird.
<br>

peppi
14.07.2009, 08:45
Hallo,

ok, nun haben sich unsere Beiträge überschnitten. Danke für die Info... User mit dem gleichen Problem finden dann gleich die Lösung...
<br>

amplitude
14.07.2009, 08:49
Hallo peppi,

ja, etwas überschnitten :-)

Zum Abschluss zu deiner Frage, ja wir haben 2 AddIns in Word welche von 2 Programmen kommen. Diese werden bei uns auch dringend benötigt. Es könnte sein das dass Problem von diesen ursprünglich aus ging. Werde das in Zukunft mal genauer verfolgen falls es nochmal dazu kommen sollte.

Vielen Dank für deine Hilfe.