PDA

Vollständige Version anzeigen : wenn


franksen
06.05.2009, 12:30
Hallo,

ich steh grade auf dem Schlauch. Möchte eine Wenn Abfrage, die bei Werte zwischen 1 und 10 "nachbestellen" ausgibt.

=Wenn(A1<10; "nachbestellen"; ""). Soweit alles gut. Doch in manchen Zellen steht nichts drin und für Excel ist das <10....wie muss man das schachteln?

a1<10 "nachbestellen"
a1<1 leere Zelle
a1>10 leere Zelle

Danke und Gruß
Franksen

IngGi
06.05.2009, 12:36
Hallo Franksen,

=WENN(UND(A1>=1;A1<=10);"nachbestellen";"")

Gruß Ingolf

franksen
06.05.2009, 13:06
funktioniert einwandfrei. Danke!