PDA

Vollständige Version anzeigen : Anzahl zählen wenn mit 2 kriterien


archi01
30.04.2009, 13:20
Hallo,
stehe voll auf dem Schlauch. Wie heißt den die Formel für folgende berechnung:
In Blatt 1/Zelle A1 soll die Anzahl der zeilen aus blatt 2 stehen bei denen in den Spalten P und Q je 2 Kriterien zusammentreffen. kriegs einfach nicht hin :(
Danke,
Andreas

Melanie Breden
30.04.2009, 13:23
Hallo Andreas,

verwende die SUMMENPRODUKT-Funktion:

=SUMMENPRODUKT((Tabelle2!P1:P10="X")*(Tabelle2!Q1:Q10="Y"))

EarlFred
30.04.2009, 13:25
Hallo Andreas,

allgemein:

=Summenprodukt((Bereich1 = Kriterium1)*(Bereich2 = Kriterium2))

Grüße
Earlfred

archi01
30.04.2009, 13:27
Super, vielen Dank :)