PDA

Vollständige Version anzeigen : Formel gesucht


Celia
28.04.2009, 13:10
Hallo,

bringe es einfach nicht hin:

Wenn in A1, B1 oder in C1 ( oder in allen dreien) kein Text enthalten ist, dann soll die Meldung " Fehler " in D1 erscheinen. Ansonsten keine..

Gruß
Celia

NoNet
28.04.2009, 13:18
Hallo Celia,

ich nehme an, Du suchst folgende Funktion :
=WENN(ODER(A1="";B1="";C1="");"Fehler !";"")

Falls Du wirklich auf TEXT in den Zellen A1:C1 überprüfen möchtest (und nicht Zahl oder anderes), dann komt evtl. auch folgende Alternative in Frage :

=WENN(SUMMENPRODUKT(ISTTEXT(A1:C1)*1)=3;"";"Fehler !")

Celia
28.04.2009, 13:43
Super ! Danke !!
Klappt !
Gruß
Celia