PDA

Vollständige Version anzeigen : sverweis mit zwei Kriterien ?


omron
24.04.2009, 10:25
Hallo Forum,

In Tabelle1 möchte ich unter Spalte H einen Wert anzeigen lassen,
der aus zwei Kriterien aus Tabelle2 importiert werden soll.
Die Kriterien sind Farbe2 und Stärke.
Gibt es hierfür eine Möglichkeit?
Mit SVERWEIS bekomme ich es einfach nicht hin???


Besten Dank im Voraus
omron

jinx
24.04.2009, 10:38
Moin, omron,

=SUMMENPRODUKT(((Tabelle2!$B$2:$B$101)=Tabelle1!G2)*((Tabelle2!$C$2:$C$101)=Tabe lle1!D2)*Tabelle2!$G$2:$G$101)
Bereiche anpassen, diese müssen die gleiche Anzahl Zellen haben, keine ganzen Spalten verwenden.

omron
24.04.2009, 10:59
Es funktioniert bestens....

Da lag ich mit meinem sverweis wohl falsch..

Besten Dank für die schnelle Hilfe...

Gruß
omron