PDA

Vollständige Version anzeigen : Zusammenzählen wenn über 1000


Michadererste
25.03.2009, 14:36
Hallo zusammen,

vielleicht kann mir hier jemand helfen.

Wir möchten alle die Anzahl der Felder haben die einen Wert größer als 1000 haben. Also wenn z.B. Feld
A1 = 2000
A2 = 0
A3 = 1001
A4 = 0
A5 = 0

dann soll Feld B2 Anzeigen = 2

Dummerweise darf das ganze nicht in VBA gelöst werden.

Danke und Grüße
Micha

DeBabba
25.03.2009, 14:43
hi Michadererste,
dann machs doch von "Hinten durch die Brust ins Auge":mrcool:

nimm irgend eine Spalte mit der Formel
=wenn(A1>=1000;1;0)
und addiere dann die 1er mit Summe
und wenn die Anzahl immer in der Spalte B stehen soll dann in Feld B1
=wenn(a1>=1000;$D$100;"") D100 ist das summenfeld der 1er
Gruß:grins:
DeBabba

pefeu
25.03.2009, 14:48
Hallo Micha,

=SUMMEWENN(A1:A5;">1000")
oder
=ZÄHLENWENN(A1:A5;">1000")


Gruß Peter

mücke
25.03.2009, 14:59
Hallo Micha,

oder so:
Formel steht in B2: =ZÄHLENWENNS(A1:A5;">1000")
Ergebnis 2

Nachtrag:
es geht auch ohne S
=ZÄHLENWENN(A1:A5;">1000")

Michadererste
25.03.2009, 15:35
Danke Dirk u. Peter für die Antworten, hab es gleich umgesetzt.

Dir auch ein Dank DeBabba, so hatte ich es auch zuerst gemacht, sieht nur nicht so schön aus ;-)