PDA

Vollständige Version anzeigen : Telefonnummernchaos


stoelli
26.02.2008, 12:30
Hallo zusammen

ich benötige bitte hilfe. ich habe eine spalte mit verschiedenster Telefonnummern (z.B. +43 (0660) 456/345 45 oder 03586/2435 oder 05683 \ 525( 66 )33).

Zuerst habe ich mit der WECHSELN-Formel die verschiedenen Zeichen entfernt aber jetzt möchte ich dass er die nummern in 3 Stellen teilt und das er das +43 zur nummer hinzufügt wenn sie noch nicht vorhanden ist!!!

vielleicht weiß ja irgendwer wie man dieses problem lösen kann.

Danke.

mfg

Woody
26.02.2008, 13:14
Servus,

wenn vor der 43 kein + steht, kannst du so eins anfügen:
=WENN(LINKS(A2;1)="+";A2;"+"&A2)