PDA

Vollständige Version anzeigen : Teilnahmeberechtigt?


Stefan251
20.02.2008, 07:12
Es dürfen nur Kandidaten teilnehmen deren alter zwischen 20 und 25 und 70 und 75 liegt! Wenn das zutrifft sollten sie "teilnahmeberechtigt" ansonsten "nicht qualifiziert sein"

jinx
20.02.2008, 07:16
<font size="2" face="Century Gothic">Moin, Stefan251,

zu wenig Angaben über den Aufbau Deiner Tabelle - eine Lösung kann anhand von der Beispielmappe <a href="http://www.ms-office-forum.net/daten/excel/MSOF056138.xls" target="_blank">Bedingte_Formatierung</a> oder analag zu einer WENN und UND-Abfrage gem. dem Ansatz aus Summewenn Zählenwenn mit zwei oder mehr Kriterien (http://www.ms-office-forum.net/forum/showthread.php?t=148535) erarbeitet werden...</font>

Stefan251
20.02.2008, 07:23
An der 5. Staatsmeisterschaft im Speerwerfen dürfen nur Kandidaten aus den Altersgruppen der 20 bis 25jährigen und der 70 bis 75 jährigen teilnehmen. Prüfen sie ob unser Kandidat "teilnahmeberechtig" oder "nicht qualifiziert"!

Es gibt zwei Eingabefelder eines für das Alter des Kandidaten(B2) und eines für das Ergebnis der Prüfung (B4).

jinx
20.02.2008, 07:33
<font size="2" face="Century Gothic">Moin, Stefan251,

<table><tr style="vertical-align:top; text-align:center; "><tr><td>Tabelle1</td></tr><tr><td><table border=1 cellspacing=0 cellpadding=0 style="font-family:Arial,Arial; font-size:10pt; padding-left:2pt; padding-right:2pt; "> <style type = "text/css"> th {font-weight:normal} </style> <colgroup><col width=30 style="font-weight:bold; "><col width=79.999998 ><col width=79.999998 ><col width=119.999997 ></colgroup><tr style="background-color:#cacaca; text-align:center; font-weight:bold; font-size:8pt; "><td>&nbsp;</td><td>A</td><td>B</td><td>C</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >1</td><td style="">Name</td><td style="">Alter</td><td style="">Pr&uuml;fung</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >2</td><td style="">&nbsp;</td><td style="text-align:right; ">56</td><td style="">nicht qualifiziert</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >3</td><td style="">&nbsp;</td><td style="text-align:right; ">20</td><td style="">teilnahmeberechtigt</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >4</td><td style="">&nbsp;</td><td style="text-align:right; ">73</td><td style="">teilnahmeberechtigt</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >5</td><td style="">&nbsp;</td><td style="text-align:right; ">28</td><td style="">nicht qualifiziert</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >6</td><td style="">&nbsp;</td><td style="text-align:right; ">72</td><td style="">teilnahmeberechtigt</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >7</td><td style="">&nbsp;</td><td style="text-align:right; ">26</td><td style="">nicht qualifiziert</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >8</td><td style="">&nbsp;</td><td style="text-align:right; ">25</td><td style="">teilnahmeberechtigt</td></tr><tr height=17 ><td style="font-size:8pt; background-color:#cacaca; text-align:center; " >9</td><td style="">&nbsp;</td><td style="text-align:right; ">29</td><td style="">nicht qualifiziert</td></tr></table><table style="font-family:Arial; font-size:10pt; border-style: groove ;border-color:#00ff00;background-color:#FFFCF9; "><tr><td><b>Formeln der Tabelle</b></td></tr><tr><td><table style="font-family:Arial; font-size:10pt;">C2 : =WENN(ODER<span style=' color:008000; '>(UND<span style=' color:#0000ff; '>(B2&gt;=20;B2&lt;=25)</span>;UND<span style=' color:#0000ff; '>(B2&gt;=70;B2&lt;=75)</span>)</span>;"teilnahmeberechtigt";"nicht qualifiziert")<br>C3 : =WENN(ODER<span style=' color:008000; '>(UND<span style=' color:#0000ff; '>(B3&gt;=20;B3&lt;=25)</span>;UND<span style=' color:#0000ff; '>(B3&gt;=70;B3&lt;=75)</span>)</span>;"teilnahmeberechtigt";"nicht qualifiziert")<br>C4 : =WENN(ODER<span style=' color:008000; '>(UND<span style=' color:#0000ff; '>(B4&gt;=20;B4&lt;=25)</span>;UND<span style=' color:#0000ff; '>(B4&gt;=70;B4&lt;=75)</span>)</span>;"teilnahmeberechtigt";"nicht qualifiziert")<br>C5 : =WENN(ODER<span style=' color:008000; '>(UND<span style=' color:#0000ff; '>(B5&gt;=20;B5&lt;=25)</span>;UND<span style=' color:#0000ff; '>(B5&gt;=70;B5&lt;=75)</span>)</span>;"teilnahmeberechtigt";"nicht qualifiziert")<br>C6 : =WENN(ODER<span style=' color:008000; '>(UND<span style=' color:#0000ff; '>(B6&gt;=20;B6&lt;=25)</span>;UND<span style=' color:#0000ff; '>(B6&gt;=70;B6&lt;=75)</span>)</span>;"teilnahmeberechtigt";"nicht qualifiziert")<br>C7 : =WENN(ODER<span style=' color:008000; '>(UND<span style=' color:#0000ff; '>(B7&gt;=20;B7&lt;=25)</span>;UND<span style=' color:#0000ff; '>(B7&gt;=70;B7&lt;=75)</span>)</span>;"teilnahmeberechtigt";"nicht qualifiziert")<br>C8 : =WENN(ODER<span style=' color:008000; '>(UND<span style=' color:#0000ff; '>(B8&gt;=20;B8&lt;=25)</span>;UND<span style=' color:#0000ff; '>(B8&gt;=70;B8&lt;=75)</span>)</span>;"teilnahmeberechtigt";"nicht qualifiziert")<br>C9 : =WENN(ODER<span style=' color:008000; '>(UND<span style=' color:#0000ff; '>(B9&gt;=20;B9&lt;=25)</span>;UND<span style=' color:#0000ff; '>(B9&gt;=70;B9&lt;=75)</span>)</span>;"teilnahmeberechtigt";"nicht qualifiziert")<br></table></td></tr></table></td></tr><tr><td>&nbsp;</td></tr></tr></table> <br></font>