PDA

Vollständige Version anzeigen : A XP Runtime unter Vista installieren geht nicht


bennybobo
20.01.2008, 11:32
Guten Tag, ich versuche eine A2002-Anwendung mit der Runtimeumgebung unter Vista zu installieren. Es kommt die Fehlermeldung "Das Office System Pack kann nicht auf diesem System installiert werden, da es Windows NT 4.0 Service Pack 6 oder höher benötig". Dieses Problem ist mir eigentlich bekannt, es fehlt die "dbmsadsn.dll" unter System32. Nur unter Vista klappt das nicht mehr. Diese Bezeichnung habe ich auch aus der "ospfilelist.text" entfernt, also hätte die Meldung garnicht kommen dürfen. Was fehlt den jetzt wieder? Ich hoffe mir kann jemand helfen.

WWWXaver
29.01.2008, 21:59
Hi,
habe identischen Fall, aber leider keine Lösung. Daher ist mein Beitrag außer der Message "Du bist nicht allein" nicht sehr produktiv...
Gruß, wwwxaver