PDA

Vollständige Version anzeigen : Wörter in einer Zelle zählen


PatrickKByte
01.07.2006, 12:09
Ich möchte die Wörter in einer Zelle zählen. Habe versucht, mit zählenwenn zu arbeiten, aber auf das Leerzeichen scheint Excel nicht zu reagieren.
Gibts nen Tipp?

Vielen Dank und euch allen ein schönes Wochenende!!

Lukas Mosimann
01.07.2006, 12:43
Hallo
mit Folgender Formel kannst du die Wörter aus A1 Zählen:
{=SUMME(WENN(TEIL(A1;ZEILE(INDIREKT(("1:"&LÄNGE(A1))));1)=" ";1;0))+1}
Das heisst, er zählt die Leerzeichen und Zählt 1 dazu.
Achtung Matrixformel: geschweifte Klammern nicht schreiben, sontern statt mit Return mit Strg-Shift-Return Formel schliessen
Gruss
Lukas



Bitte um Rückmeldung

ypsilon
01.07.2006, 12:48
hi,
oder so:
=LÄNGE(GLÄTTEN(A1))-LÄNGE(WECHSELN(A1;" ";""))+1
cu Micha

Beverly
01.07.2006, 12:57
Hi Patrick,

siehe unter diesem Link Hier (http://www.excelformeln.de/formeln.html?welcher=301)

PatrickKByte
01.07.2006, 13:05
STOPP!
Hab keine Fragen mehr!
Danke euch vielmals!

patrick
(die summe der unlogik)