PDA

Vollständige Version anzeigen : Datenzugriffsseite


jo2222de
24.03.2004, 11:54
Also ich habe eine Datenzugriffsseite erstellt und auf meinen Webserver abgelegt (richtigen pfad angegeben usw...). Dann kommt aber die Fehlermeldung wenn ich diese Datenzugriffsseite öffnen will "Data Provider could not be initialized" und "Kein zulässiger Dateiname". Den Webserver betreibe ich mit "Aprelium".
Ich bin für jede Hilfe dankbar

jo2222de
24.03.2004, 13:48
hm, schade das der Beitrag schon so schnell "verschwindet"

jo2222de
24.03.2004, 22:04
BITTE, Ich verzweifle noch :bawling:
(Braucht man unbedingt IIS ?)

arnoldvb
25.03.2004, 06:34
Hallo

Ich weiß nicht, ob dir das weiterhilft. Ich habe die Erfahrung gemacht, daß man Datenzugriffseiten erst ab den Explorer 5.5 einsetzen kann und das man Veränderungen an den Sicherheitseinstellungen vornehmen muß, damit es funktioniert.

jo2222de
25.03.2004, 09:26
Ja, dass habe ich auch schon so alles eingestellt (vertrauenswürdige sites etc...). Zum ansehen verwende ich den IE 6.0.
Also daran kann es eigentlich nicht liegen o_O.
Irgendwas muss ich wahrscheinlich am Server einstellen, aber was ?

Achja, und lokal funktioniert das ja alles wenn ich die Datenzugriffsseite öffne. Aber sobald ich den pfad (zur Datenbank) in einen relativen umwandle (oder http://xxxxxxxx/xxx.mdb) kommt bei mir diese fehlermeldung.

arnoldvb
25.03.2004, 11:37
Hallo

Was passiert denn, wenn du die htm-Seite direkt ansprichst?

jo2222de
25.03.2004, 16:27
Hi, wenn ich die Datei ausm einfach öffne (doppelklick auf die htm datei) dann funktioniert es. Aber sobald es über den webserver läuft kommt die oben genannte fehlermeldung "Data Provider could not be initialized" und in einem anderen Fenster steht "Kein zulässiger Dateiname"