PDA

Vollständige Version anzeigen : Mit aktueller Zeit vergleichen


Gast
04.03.2004, 12:46
Hi all

Ich habe in A3 eine Uhrzeit (formatiert als hh:mm).
Nun möchte ich in B3 folgendes:
Wenn A3 < als aktuelle Uhrzeit dann 1 sonst 2.

Wie mache ich das?

Danke

rex
04.03.2004, 13:17
Auch Hallo,

ich hätte eine Formel im Angebot. Angenommen Deine Zeit steht in der Zelle A1, dann trägst Du folgende Formel in Zelle B1 ein:

=WENN(A1<(JETZT()-HEUTE());1;2)

Damit müsstest Du das gewünschte Ergebnis erhalten.

Gruß
Manfred

Gast
04.03.2004, 13:23
Hallo Manfred

Suuuuuper daaaaanke


Helena