PDA

Vollständige Version anzeigen : Outlook XP versendet Mails ohne Anhänge


Günther Kramer
09.12.2003, 12:01
Hallo,

ich habe feststellen müssen, dass auf einem unserer Rechner Outlook die Mails ohne Anhänge verschickt und ich weiß nciht weshalb. Zunächst dachte ich, dass es an Norton Internet Security lag oder an ZoneAlarm, aber auch wenn ich beide Programme abstelle (auch Norton Antivirus) versendet Outlook keine Anhänge.

Nun bin ich mir nicht sicher, ober es an Outlook oder an einer Windowseinstellung liegen kann.

Hat Jemand einen guten Tipp für mich?

(Outlook XP mit allen aktuellen SPs und Windows XP Home mit allen aktuellen SPs und Patchen).

Gruß
Günther

Günther Kramer
09.12.2003, 12:08
Nachtrag

Ich sehe gerade über die Browser-Abruf-Möglichkeit webmail (bei Schlund& Partner und 1&1), dass an den Mails ein Anhang darnhängt, dieser den Dateinamen winmail.dat hat und nicht geöffnet werden kann.

In manchen Mails sind mehrere Anhänge angehängt worden und trotzdem ist nur eine Datei mit dem Namen winmail.dat an der Datei. Diese Datei bekomme ich aber nur über den Browser angezeigt, nicht aber über Outlook oder Outlook Express.

Gruß
Günther

heini
09.12.2003, 12:26
Hallo Günther!

Ein erste Vermutung, ohne in die Tiefe gegangen zu sein:
Es sieht ja grundsätzlich danach aus, daß der Anhang mit versendet wird.
Kann es denn sein, daß das Dateiformat als Sicherheitsrisiko interpretiert wird?
Dann blendet Outlook AFAIK den "unsicheren" Dateianhang aus.

HTH

heini
09.12.2003, 12:39
Hallo Günther, jetzt kommts wieder!
Ich wußte, das ich das schon mal hatte :mad:

Unter Outlook 2000/2002 oder Outlook Express können Sicherheitsupdates eingespielt werden, die das Empfangen gefährlicher Anhänge unterbindet. Dazu zählen ausführbare Programmdateien (mit der Endung exe, com oder bat), Skriptdateien (vbs oder js) und andere.
Es gibt eine Möglichkeit, mit einem Eingriff in die Registry das Empfangen (ob´s mit Senden geht hab ich nie geprüft, aber warum nicht :confused: ) von bestimmten Dateien doch wieder zuzulassen.

Für Outlook XP muß eine neue Zeichenfolge angelegt werden:
Pfad: hkey_current_user\software\microsoft\office\10.0\Outlook\security
Zeichenfolge Name: Level1Remove
Wert: exe;vbs

So, viel Spaß beim Basteln :biggrinl:

Günther Kramer
09.12.2003, 12:42
Hallo heini,

auf einem anderen Rechner mit gleichem Softwarestand werden alle Anhänge mitgeschickt. Es geht hierbei um DOC und PDF-Dateien, die wohl nicht unter das Sicherheitsrisiko fallen dürften.

Aber danke für den Hinweis, heini. ;)

Evtl. hat ja noch Jemand eine Idee oder sogar einen Link mit einer Lösung.

Danke und Gruß
Günther

heini
09.12.2003, 12:57
Hello again!

Ich habe etwas, speziell zur winmail.dat gefunden :watch:
Guckst Du hier! (http://www.mailhilfe.de/article.php?sid=87)

Und, warm oder kalt?

Günther Kramer
09.12.2003, 13:18
Hallo heini,

danke für den Hinweis. Ich werde es gleich versuchen, wenn ich wieder im anderen Büro bin.

Gruß
Günther