MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 09.07.2001, 08:21   #1
kwelh
Standard Formel anpassen

Mein Problem:
Ich addiere in der 1.Zeile 2 Spalten und stelle das Ergebnis in der 3. Spalte dar.
In den folgenden Zeilen addiere ich auch die 2 Spalten + der Summe der 1. Zeile.
Also
1. Zeile:
C1 = A1+B1
Folgezeilen
C2 = A2+B2+C1
C3 = A3+B3+C2
usw.

lösche ich jetzt die 1. Zeile sollen sich die Bezüge bzw. Formeln entsprechend anpassen.

Wer kann helfen?
 
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 09.07.2001, 14:40   #2
jinx
MOF Guru
MOF Guru
Standard

Moin, kwelh,

Z.B. durch den Einsatz der WENN-Funktion in C2:

=WENN(C1="";A2+B2;A2+B2+C1)

cu
jinx


Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag die Signatur angepasst...

Geändert von jinx (14.01.2003 um 18:38 Uhr).
jinx ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:46 Uhr.



Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.