MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 14.07.2014, 12:44   #1
olerostock
MOF User
MOF User
Standard Excel2010 - Werte aus Tabelle über SVERWEIS

Hallo an die Gemeinde!

Ich komme mit dem SVERWEIS nicht klar. Ich möchte in der Tabelle "Raumübersicht" in Spalte "F" den Wert der Anlage 1 eintragen lassen, wenn zwei Bedingungen erfüllt sind. 1.Die Raumnummer von Tabelle "Raumübersicht" Spalte A ab Zelle A3 muß mit der Raumnummer aus Tabelle "Anlagen" Spalte A ab Zelle A2 übereinstimmen und die Anlagennummer aus der Tabelle "Raumübersicht" Zeile 2 ab Zelle F2 muß mit der Anlagennummer aus der Tabelle "Anlagen" Spalte A übereinstimmen. Dann soll der jeweilige Wert für diese Anlage aus der Spalte J bei Zuluft und K bei Abluft in die Tabelle Raumübersicht eingetragen werden. Ist glaub ich ein bischen kompliziert erklärt. Die Tabelle habe ich mit hochgeladen. Die Bereiche die Übereinstimmen müßen sind grau gefärb und die Spalte aus denen die Werte kommen sollen sind grün gefärbt. Wer kann mir hierbei bitte helfen?

Danke für die Geduld und Hilfe.

Olerostock
Angehängte Dateien
Dateityp: xlsx Anlagen.xlsx (35,6 KB, 10x aufgerufen)
olerostock ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 14.07.2014, 14:40   #2
Frank Furter
MOF Koryphäe
MOF Koryphäe
Standard

hallo, das geht auch nicht mit SVERWEIS()

scahu mal, ob dich das weiter bringt..:

http://www.excelformeln.de/formeln.html?welcher=30

__________________

gruß vom Frank Furter mit hiob's botschaften
Frank Furter ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 14.07.2014, 14:58   #3
olerostock
Threadstarter Threadstarter
MOF User
MOF User
Standard

Hallo Frank Furter,

das hilft mir leider nicht weiter.

Danke trotzdem
olerostock ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 14.07.2014, 15:04   #4
Frank Furter
MOF Koryphäe
MOF Koryphäe
Standard hilft nicht..?

Zitat: von olerostock Beitrag anzeigen

Hallo Frank Furter,

das hilft mir leider nicht weiter.

Danke trotzdem

ich hatte das so verstanden..:

Arbeitsblatt mit dem Namen 'Raumübersicht'
*ABCDEFGHIJ
2RaumnummerRaumnameZonen-bezeichnungin m2in m12345
3BU.04AVorraum16a11,8466**190***
4BU.01FUmkleide16a17,72***150**
5BU.04CWC D16a11,8466**0***
6BU.04BWC H16a11,8466**0***
7B0.11CWC D16a12,65*120****
8B0.11BWC H16a12,65*120****
9B0.11AVorraum16a12,65******
10B1.16Vorb.16a13,39*60**200*
11B1.17WC Beh.16a9,71*100**180*
12B1.23WC D16a15,05*180****
13B1.24WC H16a15,05*210****
14B2.23WC D16a15,05*180****
15B2.24WC H16a15,05*210****
16B3.13WC D16a15,05*180****
17B3.14WC H16a15,05*210****

ZelleFormel
F3=WENNFEHLER(VERWEIS(2;1/(Anlagen!$A$1:$A$400&" "&Anlagen!$E$1:$E$400=F$2&" "&$A3);Anlagen!$J$1:$J$400);"")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

__________________

gruß vom Frank Furter mit hiob's botschaften
Frank Furter ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 14.07.2014, 15:11   #5
Frank Furter
MOF Koryphäe
MOF Koryphäe
Standard oder mit SUMMENPRODUKT()

..:

Arbeitsblatt mit dem Namen 'Raumübersicht (2)'
*ABCDEFGHIJ
1WC und Sanitärräume in NWG RaumnummerRaumname*NutzungsflächeHöheAnlage - Zuluft
2RaumnummerRaumnameZonen-bezeichnungin m2in m12345
3BU.04AVorraum16a11,8466**190***
4BU.01FUmkleide16a17,72***150**
5BU.04CWC D16a11,8466******
6BU.04BWC H16a11,8466******
7B0.11CWC D16a12,65*120****
8B0.11BWC H16a12,65*120****
9B0.11AVorraum16a12,65******
10B1.16Vorb.16a13,39*60**200*
11B1.17WC Beh.16a9,71*100**180*
12B1.23WC D16a15,05*180****
13B1.24WC H16a15,05*210****
14B2.23WC D16a15,05*180****
15B2.24WC H16a15,05*210****
16B3.13WC D16a15,05*180****
17B3.14WC H16a15,05*210****

ZelleFormatWert
F3Standard;;0

ZelleFormel
F3=SUMMENPRODUKT((Anlagen!$E$1:$E$400=$A3)*(Anlagen!$A$1:$A$400=F$2);Anlagen!$J$1:$J$400)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

__________________

gruß vom Frank Furter mit hiob's botschaften
Frank Furter ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 14.07.2014, 15:12   #6
olerostock
Threadstarter Threadstarter
MOF User
MOF User
Standard

Hallo Frank Furter;

jetzt bin ich dahinter gestiegen. Funktioniert super. Danke Dir nochmal.

Gruß Olerostock
olerostock ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:58 Uhr.



Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.