MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 30.03.2012, 11:27   #1
glegio
Neuer Benutzer
Neuer Benutzer
Standard Excel 2007/2010 - Text als Zahl definieren und addieren

Hallo Alle

Habe folgendes Problem:

Habe mir ein AVOR-Plan erstellt wo ich meine Zeit pro Projekt erfasst habe und sieht zb so aus:

A1=Projekt-ABC, B1=8.2
A2=Urlaub, B2=U
A3=Ausbildung, B3=A
A4=Projekt-XY, B4=4.1

auf Zelle B5 möchte ich die Summe von B1:B4 (dass 28.7 ergibt), und nun meine Frage:
wie kann ich "U", "A", "usw." so definieren, dass beim rechnen diese Werte als 8.2 berüchsichtigt werden?

ich danke bereits jetzt für eure Hilfe

Gruss glegio
glegio ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 30.03.2012, 11:40   #2
ransi
MOF Koryphäe
MOF Koryphäe
Standard Das Problem ist hausgemacht.

Hallo Glegio

Deine Excelversion hat 16384 Spalten.
Sind die alle schon benutzt ?
Warum willst du Texte und Zahlen in nur eine Spalte quetschen ?
Das kann nicht gutgehen.

Zum Thema "Aufbau von Listen und Tabellen" schau dir mal dies an:
http://www.online-excel.de/excel/singsel.php?f=52

ransi
ransi ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 30.03.2012, 11:53   #3
glegio
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

hallo Ransi

danke für deine schnelle antwort!

spalte A-C dienen mir als teextfelder (dort sind die versch. vorhaben aufgelistet, ab spalte D habe ich die wochentagen (fängt mit Mo. 2.1.2012 an und endet mit 31.12.2012 auf)

mein ziel ist mein beschäftigungsgrad pro woche/monat/quartal und jahr ausrechnen.
glegio ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 30.03.2012, 13:27   #4
glegio
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

..zahlen und text in einer spalte quetschen, weil jede spalte ein kalendertag entspricht.

glegio
glegio ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 01.04.2012, 10:24   #5
zra8886
MOF Koryphäe
MOF Koryphäe
Standard

Hi ???,

so könnte man mal beginnen:
Tabelle1
 ABCDEFGHIJ
1ProjektStundenStundenzahl  Summe28,7  Stundenwerte   
2ABCS8,2             
3UrlaubU8,2        StandardS8,2
4AusbildungA8,2        UrlaubU8,2
5XYS4,1Hier wird die Formel mit dem gültigen Wert      AusbildungA8,2
6      überschrieben           

verwendete Formeln
Zelle Formel Bereich
F1 =SUMME(C2:C5) 
C2 =SVERWEIS(B2;$I$3:$J$5;2;0) 
C3 =SVERWEIS(B3;$I$3:$J$5;2;0) 
C4 =SVERWEIS(B4;$I$3:$J$5;2;0) 

Tabellendarstellung in Foren Version 5.42


mfg
Roland

__________________

Lesenswerter Link
Ist aus dem Beitrag die Version nicht ersichtlich nehme ich meine an: Office 2010
zra8886 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 02.04.2012, 07:39   #6
mücke
MOF Koryphäe
MOF Koryphäe
Hinweis ein Versuch

Moin glegio,

evtl. so
Tabelle1

 BCD
18,2 U
2U A
3A  
44,1  
528,7  

Formeln der Tabelle
ZelleFormel
B5=SUMME(B1:B4)+SUMMENPRODUKT(ZÄHLENWENN(B1:B4;D1:D2)*8,2)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

__________________

Gruß Dirk

Ich helfe gerne … im Rahmen meiner Möglichkeiten
mücke ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 05.04.2012, 16:05   #7
glegio
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Vielen Dank an Alle für die Hilfe
Die von zra8886 hat meine Probleme optimal gelöst!

Gruss glegio
glegio ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:10 Uhr.



Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.