MS-Office-Forum

Zurück   MS-Office-Forum > Windows, Anwendungen & Co. > Windows
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 06.11.2001, 23:22   #1
MenjasowutMarkus
MOF User
MOF User
Standard Admin$ lässt sich nicht entfernen

Hallo zusammen,
also es sieht so aus ,
ich habe 2 pc's auf beiden ist WINNT parrallel inst.-also auf dem beiden war zuerst win95-dann winnt inst ,so dass jetzt auf beiden pc's je zwei BS sind.
Netzwrkkarten + protokolle(TCP/IP)+ IpAdrressen(unterscheiden sich nur auf der letzten stelle)+ Submask (für beide die gleich ) ist alles pasiert .
wenn ich auf pc1 win95 starte und auf pc2 WINNT ,kann ich ohne problem auf beide zugreifen, sobald ich auf beiden pc WINNT starte tut sich nichts , jetzt wollte ich eben noch den ordner WINNT freigeben -im Feld "freigegeben als " steht "Admin$" das lässt sich auch nicht ändern ,also auf den Button"neue Freigabe" klicken geht zwar -kann auch was eintragen aber wenn ich "ok" drücke ,dann dialog schliesse und wieder aufrufe, steht wieder "Admin$"(der benutzer mit dem ich mich anmeldet habe ist als Adminnistreator eingetragen),das gilt für beide pc's
ich hoffe mir kann jemand helfen
vielen dank schon mal
Markus
MenjasowutMarkus ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 07.11.2001, 07:50   #2
AWSW
Standard

Hallo Markus,
Admin$ ist eine der sogn. "administrativen Freigaben", die bei den NT basierenden Betriebssystemen vorhanden sind. Diese lassen sich zwar je nach Rechtekonfiguration des derzeit angemeldeten Users entfernen, werden jedoch beim nächsten Boot des NT-PC neu anglegt. Kurz gesagt: richtig entfernen geht nicht wirklich gut....

Warum willst Du denn unbedingt diesen Ordner frei geben ??? Du solltest dann IMHO schon mit der ja schon vorhandenen Admin$ - Freigabe klar kommen... Im Netz stellt es ein gewisses Sicherheitsrisiko dar den Winnt-Ordner frei zu gebeben...

Weitere "administrativen Freigaben" sind beispielsweise: C$, D$ usw...

Ich hoffe das hilft Dir
 
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 07.11.2001, 18:43   #3
MenjasowutMarkus
Threadstarter Threadstarter
MOF User
MOF User
Standard

Hallo AWSW,

naja, ich dachte halt, dass dies vielleicht der grund ist weshalb ich keinen zugriff habe wenn ich auf beiden pc's winnt starte, möglich dass es etwas abwegig ist ,aber mir fällt sonst nichts ein woran es noch liegen könnte

find es natürlich trotzdem gut dass du dich gemeldet hast , vielen dank also

bis später vielleicht
MenjasowutMarkus ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 07.11.2001, 21:21   #4
AWSW
Standard

Hallo,
ich denke dass muss einen anderen Grund haben, denn IMHO kann es nicht daran liegen, weil diese Administrativen Freigaben auf jedem NT-Basierenden WindowsPC gleichnamig vorhanden sind. Allerdings muss der User der auf diese zugreifen will auch Mitglied der Administratorengruppe sein...

Es wird deshalb wahrscheinlich einen anderen Grund haben. Du solltest aber, wenn die Berechtigung es erlaubt eine neue Freigabe für dies Ordner erstellen können oder halt als Admingruppenmitglied die vorhandenen Admin$ Freigaben nutzen...

Ich würde jetzt die Berechtiguingen nachkontrollieren und auch prüfen, ob gegenseitig konnten für die jeweils anderen PCs auch vorhanden sind, sofern kein Server diese Aufgabe der Kontenverwaltung übernimmt...

Ich hoffe das hilft Dir etwas weiter
 
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 07.11.2001, 22:50   #5
MenjasowutMarkus
Threadstarter Threadstarter
MOF User
MOF User
Standard

Hi,
hab mich vielleicht n'bischen quer ausgedrückt, es fehlt halt nicht nur der zugriff auf ordner, es ist auch so , dass ich den jeweils anderen pc gar nicht sehen kann wenn ich z.B. auf netzwerkumgebung klicke oder nach dem namen suche.
mir fällt eben noch ein , da die beiden pc auch unter win95 verbunden sind -müsste ich dann nicht unter NT einen anderen pcnamen verwenden sowie andere IPadresse ??
MenjasowutMarkus ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 08.11.2001, 09:19   #6
AWSW
Standard

Hi Markus,
ja das würde ich so tun, da die PCs einen Cache haben, in dem dann steht, dass der Name-x zur IP-x gehört und dann könnte es u. U. zu Fehlern/Fehlverbindungen kommen....

Ich würde auf den PCs falls nicht schon vorhanden überall das NetBeui-Protokoll auch hinzufügen und jedem Betriebssytem eine eigene IP spendieren, sind ja genügend da...


Könnte dann etwa so aussehen:
-------------------------------
Name: WKS01WNT
IP: 192.168.0.1
SNM: 255.255.225.0

Name: WKS01W95
IP: 192.168.0.2
SNM: 255.255.225.0
-------------------------------
Name: WKS02WNT
IP: 192.168.0.3
SNM: 255.255.225.0

Name: WKS02W95
IP: 192.168.0.4
SNM: 255.255.225.0
-------------------------------


Ich hoffe das hilft Dir
 
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 08.11.2001, 09:29   #7
AWSW
Standard

Ach ja fast vergessen,
nicht vergessen dann auf jedem NT-PC für die jeweils anderen 3 PC, Benutzerkonten anzulegen, bei den 95ern mit dem namen der Workstation...

HTH
 
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 08.11.2001, 23:28   #8
MenjasowutMarkus
Threadstarter Threadstarter
MOF User
MOF User
Standard

Hallo AWSW,

ich habe mal einen ping gesendet und siehe es ward licht , soll heissen beide sehen sich ,aber der zugriff klappt nur ,sozusagen von A nach B , kann dir leider nicht sagen warum das auf einmal geht (habs vielleicht nur übersehen)
jedenfalls vorwärts gehts schon mal (auch mit Admin$) das einzige worin die beiden pc sich unterscheiden ist die netzerkkarte, das eine ist so ein billiges ding das auch nicht in der auflistung von NT erscheint , klar könnte ich mal ne andere ausprobieren aber dass es daran nun liegen soll ??

das was du mit Benutzerkonten meinst das heisst doch : user A mit passw A muss auf beiden pc ein profile haben ??

danke erst mal für die bisherigen antworten

also dann hoffentlich bis morgen
MenjasowutMarkus ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 09.11.2001, 00:11   #9
AWSW
Standard

So jetzt ist morgen

Also das mit der LAN-Karte kannst Du außer Acht lassen, denn es spielt in dem Fall wohl keine Rolle, ob es eine NonameKarte für 29,- oder eine z.B. von 3Com für 100,- ...

Das mit den Userkonten kommt schon eher hin...


Auf WKS01WNT brauchst du IMHO folgende Konten mit passendem/gleichen Kennwort auf dem eigentlichen PC und dem RemotePC:
  • WKS01WNT für das eigene Konto falls nicht schon vorhanden...
  • WKS02WNT
  • WKS02W95

Auf dem WKS02WNT sollte das IMHO so aussehen:
  • WKS02WNT für das eigene Konto falls nicht schon vorhanden...
  • WKS01WNT
  • WKS01W95


Ich muss Schluss machen. Bis - ehh - nachher dann
 
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 12.11.2001, 00:08   #10
MenjasowutMarkus
Threadstarter Threadstarter
MOF User
MOF User
Standard

Hi AWSW,

ich habs jetzt , also es klappt ohne zucken ,
es gibt da eine datei di eheist Lmhost, man kann eine neue anlegen (normale Textdatei) dort schreibt man die IPAdresse1 pcname1 #PRE
IP2 pc2 #PRE

davon macht mman 2 dateien und speichert sie
in winnt-system32-drivers-etc, dann noch unter protokolleigenschaften die lmhost abfrge aktievieren und das wärs

Ist Nicht Von Mir, hab ich mir auch bloss sagen lassen ,

danke nochmal für deine antworten
MenjasowutMarkus ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 13.11.2001, 19:36   #11
AWSW
Standard

Hi,
das geht auch, allerdings ist dies der sehr umständliche Weg... Bei 10 PCs wollche ICH das so nicht mehr machen... Aber wenn es nun bei Dir klappt freut mich dass...

Auch vielen Dank für Deine Rückmeldung, so kann der nächste Leser nachvollziehen, was aus Deinem Problem geworden ist...


Also dann - Viel Spaß noch
 
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:53 Uhr.



Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.