MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 22.02.2018, 10:11   #1
freakforlife
Neuer Benutzer
Neuer Benutzer
Standard Formel - Wenn, dann, sonst ... brauche Hilfe

Hallo zusammen :-)

ich komme alleine nicht weiter und erhoffe mir hier Hilfestellung.

Folgendes Problem: Es geht um Standmiete für eine Veranstaltung
Es gibt Reihen, Eck, Kopf oder Blockstände!
Diese kosten je nach Größe, gestaffelt unterschiedliche Beträge pro m²

Die Formel um das automatisch ausrechnen zu lassen überfordert mich schlichtweg! Hab lange probiert, ohne Erfolg

Hier meine Spalten in der Excel:
Stand-Art / Fläche(m²) / Beschreibung / Betrag

Hier ein Beispile für die Preise:
Fläche: Reihenstand: Eckstand: Kopfstand: Blockstand:
bis 19 m² 3,- € 4,- € ------- -------
20-49 m² 2,- € 3,- € 4,- € -------
50-74 m² 1,- € 2,- € 3,- € 4,- €
and so on...


Dürfte ja sehr verschachtelt werden... wie gesagt, ich schaff es beim besten Willen nicht

Danke vorab für Hilfe!!!

Grüße
Markus
freakforlife ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 22.02.2018, 10:21   #2
steve1da
MOF Meister
MOF Meister
Standard

Hola,

lade bitte eine Beispieldatei hoch.

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 22.02.2018, 14:06   #3
Hasso
MOF Meister
MOF Meister
Standard

Hallo Markus,

das sollte so funktionieren:

Tabelle1

 ABCDEFGHIJ
1Stand-Art Fläche(m²) Beschreibung Betrag FlächeReihenstandEckstandKopfstandBlockstand
2Reihenstand10 3,00 € 0 m²3,00 €4,00 €  
3Eckstand4 4,00 € 19 m²2,00 €3,00 €4,00 € 
4Kopfstand51 3,00 € 49 m²1,00 €2,00 €3,00 €4,00 €

Formeln der Tabelle
ZelleFormel
D2=WENNFEHLER(SVERWEIS(B2;$F$2:$J$5;VERGLEICH(A2;$F$1:$J$1;0);WAHR);"")
D3=WENNFEHLER(SVERWEIS(B3;$F$2:$J$5;VERGLEICH(A3;$F$1:$J$1;0);WAHR);"")
D4=WENNFEHLER(SVERWEIS(B4;$F$2:$J$5;VERGLEICH(A4;$F$1:$J$1;0);WAHR);"")

Datengültigkeit der Tabelle
ZelleZulassenDatenEingabe 1Eingabe 2
A2Liste =$G$1:$J$1 
A3Liste =$G$1:$J$1 
A4Liste =$G$1:$J$1 


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Angehängte Dateien
Dateityp: xlsx Standgebühren.xlsx (9,9 KB, 1x aufgerufen)

__________________

Gruß Hasso

Programmers don't die, they just GOSUB without RETURN

System Windows 7 Enterprise 64, Office 2013
Wenn dir mein Beitrag gefallen hat, kannst du ihn bewerten (mit dem Symbol links unten)
Hasso ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:36 Uhr.


Partner und Co.
Access-Paradies -Alles rund um die Datenbank Microsoft Access -Code -Programme-Tools -Tipps   Kostenlose Tipps & Tricks, Downloads und Programme   www.kulpa-online.com - Tipps - Tricks - Tutorials - Meinungen - Downloads uvm...   vb@rchiv · Willkommen in der Welt der VB Programmierung   Access-Garhammer - Hier finden Sie jede Menge Beispiel-Datenbanken zu Access und mehr ...   mcseboard.de   Die Top Seite für Excel-VBA-Makros uvm.

Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.