MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 11.11.2001, 15:12   #1
Meike
Neuer Benutzer
Neuer Benutzer
Standard !!!!HILFE!!!!

Hi Leute!
Brauche unbedingt eure Hilfe (wens geht noch heute) )
Unser toller Lehrer hat uns mal wieder ne ganz tolle aufgabe in Excel gestellt.
Folgeness:
Wir haben also mehrere Fächer so Mathe, Deutsch; wl; IVA usw
Unter den Fächern stehen immer die jeweiligen noten des schülers. Das Programm soll jetzt an hand einer Wenn-Funktion mit UND oder ODER sagen "versetzt" oder "nicht versetzt" bei einer 5 wird man noch versetzt ab 2en nichtmehr. Die Formel soll so kurtz wie möglich sein. Ich mein ich hab schon echt viel versucht aber irgendwie sagt er immer nur "versetzt" oder eben "nicht versetzt". Also wenn mir irgendjemand helfen kann dann dank ich schon mal im voraus. )
Bis dann und danke.
Meike

Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...

Geändert von jinx (25.01.2003 um 19:02 Uhr).
Meike ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 11.11.2001, 15:44   #2
SJH
MOF User
MOF User
Standard

Hi Meike,

versuch mal: =WENN(note<3;"nicht versetzt";"versetzt")
wobei note ein Bezug auf die Zelle ist, in der die Note eingetragen ist.

Wenns nicht klappt, schreib auch mal Deine bisher verwendeten Formel her.

lg
Stefan

__________________

lg
Stefan
SJH ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 11.11.2001, 19:32   #3
Stema
MOF Koryphäe
MOF Koryphäe
Standard

Hallo Meike,

verwende folgende Funktion:
=ZÄHLENWENN(A1:A7;5)
"A1:A7" ist der Wertebereich, "5" das Kriterium, nachdem gesucht wird.

In eine weitere Zelle setzt Du:
=WENN(B1>1;"nicht versetzt";"versetzt")
B1 ist die Zelle, in der die obige Formel steht.

Du kannst die Formeln aber so kombinieren:
=WENN(ZÄHLENWENN(A1:A7;5)>1;"nicht versetzt";"versetzt")


------------------
Gruß Stema

[Dieser Beitrag wurde von Stema am 11.11.2001 editiert.]

__________________

Gruß Stema
Stema ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:23 Uhr.


Partner und Co.
Access-Paradies -Alles rund um die Datenbank Microsoft Access -Code -Programme-Tools -Tipps   Kostenlose Tipps & Tricks, Downloads und Programme   www.kulpa-online.com - Tipps - Tricks - Tutorials - Meinungen - Downloads uvm...   vb@rchiv · Willkommen in der Welt der VB Programmierung   Access-Garhammer - Hier finden Sie jede Menge Beispiel-Datenbanken zu Access und mehr ...   mcseboard.de   Die Top Seite für Excel-VBA-Makros uvm.

Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.