MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 05.12.2018, 05:41   #1
cosmos22
Neuer Benutzer
Neuer Benutzer
Tipp Frage - Excel wenn Wert in Bereich dann Wert ausgeben?

Hallo Zusammen,

ich habe in eine Tabelle folgendes Problem.
Der Bereich A1 bis AL1 ist fortlaufend nummeriert 1 bis 38
Im Bereich A2 bis AL 2 werden 4 bis 6 Werte eingetragen in unterschiedliche spalten (Siehe icon).
Im möchte diese Werte (A2 bis AL 2) nach B5 bis B10 automatisch übertragen, versucht habe ich einiges, leider ohne erfolg.
Aus dem Grund Bitte um eure Hilfe


Vielen Dank im Voraus
Angehängte Grafiken
Dateityp: gif icon.GIF (89,7 KB, 16x aufgerufen)
cosmos22 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 05.12.2018, 06:49   #2
steve1da
MOF Meister
MOF Meister
Standard

Hola,

Code:

=WENNFEHLER(INDEX($A$2:$AL$2;AGGREGAT(15;6;SPALTE($A$1:$AL$1)/($A$2:$AL$2<>"");ZEILE(A1)));"")
Gruß,
steve1da
steve1da ist gerade online  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 05.12.2018, 19:03   #3
cosmos22
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Hallo steve1da,

Funktioniert, vielen Dank dafür.
cosmos22 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 05.12.2018, 20:15   #4
cosmos22
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Sorry, ich nochmal,

jetzt habe ich eine Tabelle bekommen die etwas anders aufgebaut ist (Siehe icon_1.gif). Ich muss dazu sagen das, die Werte an Zeile 297 in ständige Bewegung sind aber, immer zwischen F und AN

Ich habe die Formel verändert und eingesetzt, die Ergebnisse sind fehlerhaft.
Angehängte Grafiken
Dateityp: gif icon_1.GIF (52,5 KB, 9x aufgerufen)
cosmos22 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 07.12.2018, 06:33   #5
cosmos22
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

kann mir keiner helfen?
cosmos22 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 07.12.2018, 06:38   #6
steve1da
MOF Meister
MOF Meister
Standard

Hola,

Zitat:

Ich habe die Formel verändert und eingesetzt

Ich sehe keine Formel.

Gruß,
steve1da
steve1da ist gerade online  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 08.12.2018, 08:31   #7
cosmos22
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Hallo Steve,

hier die Formel:
Code:

=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297<>"");ZEILE(A1)));"")
=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297<>"");ZEILE(A2)));"")
=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297<>"");ZEILE(A3)));"")
=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297<>"");ZEILE(A4)));"")
=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297<>"");ZEILE(A5)));"")
=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297<>"");ZEILE(A6)));"")
=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297<>"");ZEILE(A7)));"")
=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297<>"");ZEILE(A8)));"")

Geändert von cosmos22 (08.12.2018 um 08:33 Uhr).
cosmos22 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 08.12.2018, 12:24   #8
steve1da
MOF Meister
MOF Meister
Standard

Hola,

=WENNFEHLER(INDEX($F$297:$AN$297;AGGREGAT(15;6;SPALTE($F$1:$AN$1)-5/($F$297:$AN$297<>"");ZEILE(A1)));"")

Gruß,
steve1da
steve1da ist gerade online  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 08.12.2018, 12:39   #9
cosmos22
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Hallo Steve,

vielen Dank.
Die Zeile 297 (F bis AK) ist mit Formeln hinterlegt um summen zu bilden, wenn Bestimmte Kriterien erfüllt sind, durch das ersetzen des “<>“ Zeichen mit “>0“ hat die Formel Funktioniert.

Code:

=WENNFEHLER(INDEX($A$297:$AK$297;AGGREGAT(15;6;SPALTE($A$1:$AK$1)/($A$297:$AK$297>0);ZEILE(A1)));"")
bis A8
Vielen Herzlichen Dank
cosmos22 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:14 Uhr.


Partner und Co.
Access-Paradies -Alles rund um die Datenbank Microsoft Access -Code -Programme-Tools -Tipps   Kostenlose Tipps & Tricks, Downloads und Programme   www.kulpa-online.com - Tipps - Tricks - Tutorials - Meinungen - Downloads uvm...   vb@rchiv · Willkommen in der Welt der VB Programmierung   Access-Garhammer - Hier finden Sie jede Menge Beispiel-Datenbanken zu Access und mehr ...   mcseboard.de   Die Top Seite für Excel-VBA-Makros uvm.

Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.