MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 27.06.2019, 13:40   #1
domsi1984
Neuer Benutzer
Neuer Benutzer
Standard Frage - Arbeitszeit Tabelle

Hallo zusammen,

ich muss eine Tabelle erstellen, wo jeder MA seinen Umsatz eintragen muss. Ich hab mit einem SVerweis schon die Arbeitszeiten integriert, so dass diese nicht immer manuell eingegeben werden müssen.

Gibt es eine Formel, wenn jemand im Urlaub oder Krank ist, dass die Arbeitszeiten auf 0 oder ausgeblendet werden. Selbiges bei Feiertagen...

Kann ich eine Verknüpfung erstellen, dass es automatisch erkannt wird das es ein Feiertag ist und die Arbeitszeit auf 0 gestellt wird.

Ich weiss nicht wie ich es am besten lösen kann...

Danke und Gruss
Dominik
Angehängte Dateien
Dateityp: xlsx Arbeitszeit.xlsx (24,1 KB, 7x aufgerufen)
domsi1984 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 27.06.2019, 13:45   #2
steve1da
MOF Meister
MOF Meister
Standard

Hola,

Code:

=WENN(ZÄHLENWENN($E$3:$E$13;A38);0;SVERWEIS(B38;B$25:D$31;3;FALSCH))
Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 27.06.2019, 13:57   #3
domsi1984
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Danke schon mal!

Jetzt hab ich nur noch das Problem, dass am 8. Juni Samstag 6 Arbeitsstunden drin stehen, sie aber "frei" hatte. Da müsste auch 0 stehen
domsi1984 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 27.06.2019, 13:58   #4
steve1da
MOF Meister
MOF Meister
Standard

Hola,

Code:

=WENN(ODER(ZÄHLENWENN($E$3:$E$13;A38);D38="frei");0;SVERWEIS(B38;B$25:D$31;3;FALSCH))
Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 27.06.2019, 14:17   #5
domsi1984
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Dankeschön
domsi1984 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 12.07.2019, 07:08   #6
domsi1984
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Gibts noch eine Möglichkeit das die Arbeitsstunden "leer" sind wenn als Umsatz (Urlaub, Krank frei) nichts eingetragen ist? Wenn(Dxx="";"";...

Bei mir kommt immer eine Fehlermeldung?!
domsi1984 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 12.07.2019, 07:09   #7
steve1da
MOF Meister
MOF Meister
Standard

Hola,

Zitat:

Bei mir kommt immer eine Fehlermeldung?!

welche? Wie lautet dein Versuch komplett?

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 12.07.2019, 10:37   #8
domsi1984
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Oh sorry das ging aber schnell...

Meine Formel wäre:

=WENN(D39="";"";(ODER(ZÄHLENWENN($E$3:$E$13;A39);D39="frei";D39="Urlaub";D39="krank");0;SVERWEIS(B39;B$25: D$31;3;FALSCH))
domsi1984 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 12.07.2019, 10:47   #9
steve1da
MOF Meister
MOF Meister
Standard

Hola,

da fehlt noch das WENN vor ODER.

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 12.07.2019, 11:13   #10
domsi1984
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

wie genau? so oder so

=WENN(D39="";"";wenn(ODER(ZÄHLENWENN($E$3:$E$13;A39);D39="frei";D39="Urlaub";D39="krank");0;SVERWEIS(B39;B$25: D$31;3;FALSCH))

=WENN(D39="";"";(wennODER(ZÄHLENWENN($E$3:$E$13;A39);D39="frei";D39="Urlaub";D39="krank");0;SVERWEIS(B39;B$25: D$31;3;FALSCH))
domsi1984 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 12.07.2019, 11:20   #11
steve1da
MOF Meister
MOF Meister
Standard

Hola,

beide Formeln sind falsch - die erste wird allerdings von Excel richtig korrigiert.

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:03 Uhr.



Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.