MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 15.03.2019, 07:31   #1
Janli
Neuer Benutzer
Neuer Benutzer
Standard Excel 2013 - SVERWEIS nach links oder ?

Hallo zusammen,

ich habe schon einige Funktionen ausprobiert. Leider ohne Erfolg

Hoffe hier kann mir jemand eine Funktion nennen, mit der ich die vom Höchstwert abhängigen Werte in der ersten und zweiten Spalte jeweils links davon angezeigt bekomme.

Die einzelnen Tabellen und das gewünschte Ergebnis habe ich in der Anlage dargestellt.

Vorab schon Vielen Dank für Deine/Eure Hilfe.

Viele Grüße
Janli
Angehängte Grafiken
Dateityp: pdf erledigte Arbeiten.pdf (65,9 KB, 4x aufgerufen)
Angehängte Dateien
Dateityp: xlsx erledigte Arbeiten.xlsx (19,4 KB, 10x aufgerufen)

Geändert von Janli (15.03.2019 um 07:48 Uhr).
Janli ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 15.03.2019, 07:34   #2
steve1da
MOF Meister
MOF Meister
Standard

Hola,

ein jpeg von einer Exceldatei in einem PDF Dokument....gerissen.
Wir sollen das jetzt aber nicht komplett nachbauen, oder?

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 15.03.2019, 07:49   #3
Janli
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Hola steve1da,

ich habe die Exceldatei ergänzt...
Bin neu hier - sorry.

VG
Janli
Janli ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 15.03.2019, 08:21   #4
Der Steuerfuzzi
MOF Profi
MOF Profi
Standard

Hallo,

 ABCDEFGH
1Übersicht erledigt Arbeiten       
2        
3#EinheitBerichteverantw.VersionvonamErläuterung
41ABericht 1MA1V2MA103.03.2019 
52ABericht 2MA2V1MA215.03.2019 
63ABericht 3MA3V3MA120.03.2019 
74ABericht 4MA4    

ZelleFormel
E4=WENNFEHLER(INDEX(BlattA!4:4;VERWEIS(2;1/(BlattA!$E4:$AH4<>"");SPALTE(BlattA!$E4:$AH4))-2);"")
F4=WENNFEHLER(INDEX(BlattA!4:4;VERWEIS(2;1/(BlattA!$E4:$AH4<>"");SPALTE(BlattA!$E4:$AH4))-1);"")
G4=WENNFEHLER(INDEX(BlattA!4:4;VERWEIS(2;1/(BlattA!$E4:$AH4<>"");SPALTE(BlattA!$E4:$AH4)));"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.02] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Dazu ist aber zwingend notwendig, dass alle Felder bis zum Datum ausgefüllt sind!

__________________

Gruß
Michael

Geändert von Der Steuerfuzzi (15.03.2019 um 08:30 Uhr).
Der Steuerfuzzi ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 15.03.2019, 10:40   #5
WS-53
MOF Koryphäe
MOF Koryphäe
Standard

Hallo,

das geht auch mit:

E4 - =WENN($G4>0;INDEX(BlattA!4:4;1;VERGLEICH($G4;BlattA!4:4;0)-2);"")
F4 - =WENN($G4>0;INDEX(BlattA!4:4;1;VERGLEICH($G4;BlattA!4:4;0)-1);"")

__________________

VG, WS-53


>>> Ein Spezialist kann nicht viel, dies aber gut. Die Steigerung ist, noch weniger noch besser zu können. Die Krönung ist, nichts zu können, aber darin perfekt zu sein! Es gibt aber auch Naturtalente, die überspringen die Ersten beiden Stufen. <<<
<FONT SIZE="1">
Übrigens, Feedback, egal welcher Art, ist immer hilfreich. Und erledigte Beiträge sollten auch den Status "erledigt" erhalten.
WS-53 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 18.03.2019, 09:42   #6
Janli
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard Vielen Dank!!!

Hallo,

vielen, vielen Dank für die beiden schnellen Vorschläge. Habe den zweiten gewählt ! Datei ist jetzt fertig

Viele Grüße
Janli
Janli ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:38 Uhr.



Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.